Solved

How can I make my Gigabit card talk to my Gigabit switch?  (both netgear)

Posted on 2006-10-19
11
491 Views
Last Modified: 2013-11-09
I have a Netgear GA311 Gigabit PCI Adapter plugged into a dell PC.  I have a cable running from the card to a Netgear GS108NA (Prosafe 8 port Gigabit switch).  The computer tells me a network cable is unplugged.

If I plug the same cable into the PC's on-board LAN port, it works fine.  (meaning I can plug the gigabit switch into the 10/100 ethernet port on the computer with the same cable)

I can even plug our standard network (10/100 Ethernet switch) into the Gigabit PCI card, and it works great.

I just want a small cluster of computers to all have Gigabit cards and connect on a gigabit switch, so they can transfer huge files to each other as quickly as possible.

Why does my Netgear PCI Card not recognize when it is plugged into my Netgear Switch?
0
Comment
Question by:OneSeventeen
11 Comments
 
LVL 14

Expert Comment

by:Geisrud
ID: 17766692
Based on what you said - we know the cable is good.  Network card is good, and switch is good.  So, my guess is that there must be a setting either on the Gigabit card in network properties or on the Netgear switch for using Gigabit ethernet.

Open up network connections - right click your applicable connection (for gig card) and click properties.  Then click configure, advanced tab, and look at "speed and duplex".  Should be set to "auto", or you can try forcing it by setting to 1000Mb
0
 

Expert Comment

by:mac1111111111
ID: 17766982
It is possible that you have crossover cable and your Gigabit switch doesn't support auto crossing.
0
 
LVL 1

Accepted Solution

by:
rjf79068 earned 250 total points
ID: 17767112
What OS is the Dell PC running?

It sounds like the Gigabit card DOES work if you use another switch, correct?

Which means everything works, just not the Gigabit card into the Gigabit switch, correct?

How long is the network cable? Is it a Cat 5e or Cat 6? Gigabit-Gigabit connections do require a better cable and better conditions (e.g. don't be running long cables over florescent light ballasts--what might work for 10/100 may not for 1000).

As Geisrud said, try setting both the switch and card to "AUTO" negotiate. Then try both at "1000 and FULL duplex" on both sides. Also try "1000 and HALF duplex"--just for kicks--on both sides.

Let us know which of these work.
0
 
LVL 1

Author Comment

by:OneSeventeen
ID: 17767693
The card was set to "Auto" for speed/duplex, and manually setting it to 1000 and FULL duplex doesn't work.  (1000 and Half Duplex is not an option)

I will try a different cable.

I am using a Cat 5e cable that is less than 10 feet long, and is not touching or running alongside any power cables.

I wouldn't mind if it were just getting 10/100 Ethernet speeds, but it doesn't even recognize that a cable is plugged in.
I will post back shortly with the results on trying another cable.
(Thanks for the tips so far!  Keep 'em coming!)
0
Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

 
LVL 1

Author Comment

by:OneSeventeen
ID: 17767995
The Cable was not the issue.  I will try a different Gigabit PCI Adapter.
0
 
LVL 17

Assisted Solution

by:kadadi_v
kadadi_v earned 250 total points
ID: 17773518
Are you using correct dirver software for that netgear gigabit card ...?
reinstall that network card driver software and goto that card drive properties from devicemanager and unselect the powermanagement options means standby and power off options.

If this not work then somthing problem with network card and cehck the aal ports from 8 port router.
0
 
LVL 1

Author Comment

by:OneSeventeen
ID: 17773690
I will check the power management options.
The driver being used is the driver that came on the CD with the card.  (It even loads its own special netgear monitor to show the status of the card)

I have also tried different ports on the router, and none I have tried will work with the gigabit card, but they will all work with the on board LAN.

I will try the power management, and post back later.  (the individual is using his computer until about noon today, so hopefully around 1PM MST I'll post back with the results of using a different card, and possibly a different PCI slot altogether)
0
 
LVL 14

Expert Comment

by:Geisrud
ID: 17803032
I haven't worked at all with GigE yet - but does the Motherboard make a difference?  Perhaps it can't support gigabit ethernet card speeds?
0

Featured Post

Free camera licenses with purchase of My Cloud NAS

Milestone Arcus software is compatible with thousands of industry-leading cameras for added flexibility. Upon installation on your My Cloud NAS, you will receive two (2) camera licenses already enabled in the software. And for a limited time, get additional camera licenses FREE.

Join & Write a Comment

PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now