[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 551
  • Last Modified:

Changing Linux RedHat default browser to Firefox

I have Firefox installed in /usr/local/share/firefox.
If I start my browser from the command prompt I get the new Yahoo home page but if I click on the KDE icon on my desktop I get a plain Yahoo home page with the message that I should update my browser.
I checked Edit -> Preferences -> General -> Connection settings  (determine how Firefox connects to the internet) -> Direct connection to the internet.
Also in Edit -> Preferences -> Firefox should check to see if it is the defaul browser -> Firefox
Home page is www.yahoo.com
I am new to this. I do not want to use the command prompt to go online so how can I make the change permanent?
0
DonEric
Asked:
DonEric
  • 2
1 Solution
 
war1Commented:
Greetings, DonEric !
>>but if I click on the KDE icon on my desktop I

Check if the KDE icon is pointing to Firefox.  You may want to delete the icon and recreate it.

Best wishes!
0
 
war1Commented:
DonEric, any update?
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now