• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 596
  • Last Modified:

IBM Rational Product updater

I am very new to development webservices using websphere.

I am using websphere RAD version 6 for deploying any webservice/portal service etc.
I have imported an already existing sample portlet code. Now, to deploy and test the portlet, I need 'WebSphere Portal Test Environment 5.1' which is not installed on my machine!!!! Hence when I try to deploy the portlet, the only servers it shows is 'Websphere app server' and 'tomcat apache server'

Now I was told  to install websphere portal test environment. For that I need to update my websphere installation - so I am running IBM Rational Product Updater. Updates that are missing include -
--6.0.1.1
--Interim fix 001 for RAD
--Interim fix 002 for RAD

Does any body have idea how long it takes to install those updates???? I have already wasted 4-5 hours still installation is running on !!! Are these updates required to install the 'Portal Test Environment' Can I stop installing the updates and just install 'Portal Test Environment'
0
at999
Asked:
at999
1 Solution
 
Peter KwanCommented:
Installing these updates does not install the PTE (Portal Test Environment). You should get the CD for PTE (forgot which disk) that is for RAD 6.0. So don't waste time to download and install these updates (may take very long time since 6.0.1.1 is >1600MB).

0
 
at999Author Commented:
thank you pkwan,
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now