Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Time Stamp is not correct

Posted on 2006-10-19
5
Medium Priority
?
462 Views
Last Modified: 2010-04-08
My outlook 2003 puts the incorrect time stamp on received messages.  For instance, when I send a message, the correct time is stamped on the sent message.  However, when I receive a message, the time stamped is 1 hour off.  It is 1 hour earlier than it actually is.  I have checked the time zone settings and everything is correct.  Also, something that is weird is the fact that my outlook syncs with my smart phone and the time stamped on the same message shows the correct time??  Also the webmail version of my email shows the correct time, thus there must be something not set correct in Outlook.  Also, when I check the day light saving box in outlook it sets the clock on my OS to an hour ahead of what it actually is??  Can anyone help?
0
Comment
Question by:Donkey_26
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 18

Expert Comment

by:Frankco
ID: 17770694
Hi Donkey_26,

Can you check the Time Zone for Outlook?

Click on Tools ~  Options.
Click on the Preferences
Click Calendar Options.
Click Time Zone.
Choose a time zone from the drop-down list, and then click OK.

cheers,
frankco
0
 

Author Comment

by:Donkey_26
ID: 17772827
Hello,

Yes the time zone is set for GMT -05:00 Eastern Time (US and Canada).  This is the correct time zone for my location.  However I just figured it out!  Like I had said in my original post, when ever I went into the Time Zone Setting for Outlook, I had noticed that the "Adjust For Daylight Savings" was not checked.  When I would check it adjusted the time on my OS an hour ahead.  So This time I decided to allow outlook to do that, then I went to the calander and time setting for the OS and ajusted it back to the correct time.  I checked outlook and the kept all the settings in the Time Zone Settings, and now everything works correct!

0
 
LVL 18

Expert Comment

by:Frankco
ID: 17772871
Hi Donkey_26,

I'm glad you got it working correctly.

cheers,
frankco
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 17970288
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Changing a few Outlook Options can help keep you organized!
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question