Solved

Outlook 2003 and asian characters in subject line

Posted on 2006-10-19
6
1,012 Views
Last Modified: 2008-01-09
Computer 1:  I have Outlook 2003, with English (US) unicode and I can receive e-mails with Japanese characters in the subject line.  

Computer 2:  We are upgrading Outlook 2000 to Outlook 2003 on other computers, but after upgrading, the subject line is all "???" marks.  Both computers use Windows XP s2.

I have uninstalled Outlook Office 2000 (including Outlook 2000)  and reinstalled Outlook 2003.  I still have "???" in the subject line.
I have tried many combinations but I still cannot get the Japanese Characters to show up in the subject line.
I do not want to change the Advanced unicode to Japanese because Microsoft Dyanamics (Great Plains) will not work.
How can upgrade or perform a complete reinstall of Outlook 2003 to get Japanese Characters in my e-mail?

Thank you in advance.  
0
Comment
Question by:topliu
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 97

Expert Comment

by:war1
ID: 17770897
Greetings, topliu !

Occasionally, you may receive messages that aren't encoded. For these messages, Outlook uses the default encoding for unmarked messages that's specified for your computer. This default is set automatically based on the Regional Settings. The default encoding might not work for some of the international messages that you receive.

Change the encoding of received mail. On the Tools menu, click Options, click the Mail Format tab, and then click International Options.  Uncheck Auto Select Lanaguage. Select UTF-8 from drop down menu. Click OK.
UTF-8 will read Western European and many other character sets.

If no jot, change the encoding fo rthe specific message:
   1. Open the message.
   2. On the View menu, point to Encoding, and then click Japanese.
   3. Click Yes.


Best wishes!
0
 

Author Comment

by:topliu
ID: 17776109
thank you War1 but this did not resolve the problem.

We tried a new test on a test computer.  We removed all residuals of Office 2000 and Outlook 2003 by removing the programs using the Control Panel.  Then we went into the registry and deleted any references to "Office" or "Outlook".  Then we reinstalled the Outlook 2003 , as a stand alone application and lo and behold, the Japanese characters showed up on the subject line.

Then we went a user's computer, removed the Outlook from the computer, but did not remove Office 2000.  After the Outlook 2003 was installed as a separate application, the subject line did not show Japanese characters.  Is there a file that needs to be deleted from Office?

Thank you

0
 
LVL 97

Expert Comment

by:war1
ID: 17776455
Office 2000 would be using the encoding from Internet Explorer.  In IE, go to View > Encoding and change to UTF-8 or Japanese.
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 

Author Comment

by:topliu
ID: 17776996
I change the IE to the above settings, rebooted but this did not work.
0
 

Author Comment

by:topliu
ID: 17789075


We were able to read the Japanese characters in the subject line after we imported the old pst file into the new Outllook 2003 pst and if we exported the pst to Exchange.
0
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 17790128
topliu, glad you are able to read the Japanese characters.
0

Featured Post

Scamming the Scammers!

Have you ever heard of Scam Baiting?
It's a highly entertaining sport that you can participate in.
Introduction to beating scammers at their own game and how you can help
Share your thoughts, ideas and experiences on the topic.
Links to top Anti-Scam resources provided.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
outlook 365 3 62
Sending HTML Formatted Email from ASP.NET 2 57
Monitor incoming/outgoing email 4 24
group calendar 7 22
Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question