Windows server 2003 error startup

suplyair
suplyair used Ask the Experts™
on
Hello,


Im trying  to boot the server after a power failure this morning and its doing something different. When I try to boot it its starts checking the NVRAM and then a new screen with the following text:

Novell netware firmware: V1.00
via PCI 10/100 Fast ethernet adapter

Analizing netwaork media Type

RPC-ROM-FFC: 1sec.....

And it stays counting and erver wont start.


Please any suggestions what could be wrong


Thanks


suplyair.-
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Analizing netwaork media Type

RPC-ROM-FFC: 1sec.....

And it stays counting and erver wont start.

Your server doesn't know where to boot from anymore and it is stuck on the LAN...
What is the status light of your Hard Drives....
You definitely need to go to the RAID setup and check the consistency of the drives or it depends on your app, you can do a repair...
Hope that helps.

What is the brand and model????

Author

Commented:
OK...the problem is solved. For some reason unknow de cmos setup had no HD defined...I replaced with auto and detected the harddrive.


Saved setings and solved.


Thanks


suplyair.-
PAQed with points refunded (250)

Computer101
EE Admin

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial