Solved

print jobs hanging when sent to a networked HP Deskjet 9800

Posted on 2006-10-20
8
1,141 Views
Last Modified: 2013-12-15
We have a HP 9800 A3 printer set up in one of our remote sites. Before i get into the problem i'll just fill you in on the setup first of all. The printer is connected to our site server via a parralel cable connecting to a HP JetDirect 300x. This is connected to the network via an ethernet cable into a 8 port switch that then feeds back to the server. The drivers on the server are the latest to be released by HP and freshly downloaded another copy today in case of a corrupt install. The server is running Windows Server 2003 and is acting as a file and print server for the site. We also have a Laserjet 4000 networked on site as well.

The problem we have been having is when users try to print off complex PDF files to the printer, they spool onto the server it says that it is printing but nothing is being produced from the printer apart from on occasion when a print job will appear but this can take anywhere from 20 to 50 minutes to be produced. I am able to print out test pages, e-mails and word documents without any problems but everything fails when it comes to these PDF's.

Now the PDF's are actually technical drawings, produced in autocad i believe, and are sent to the site to be used in our business. the PDF's are only 600k to 1Mb in size but when we are printing them out, they will expand in the spooler up to 15-20Mb. There is plenty of disk space available on the server's C: drive, about 28Gb at my last check so there is no problem there. While the print job is attempting to print, the user reports that she gets a windows pop up message stating that 'The document failed to print'. The documents will also print off onto the Laserjet without too many problems either. This problem has been on-going now for about two weeks but the site has been running now for about 6 months without any mention of this issue.

All users are working on Windows XP with SP2 and the server is also running the latest SP (Sevrice Pack 1?)

There have been no changes to the hardware or software set up in recent times that i know about so i am at a loss as to what has caused this issue to appear.

Some of the things i have checked/tried and some of the results...

Checked JetDirect box and all appears fine.
Tried printing small docs to the printer and working fine.
Deleted/updated drivers and printer share and still having same issue.
Checked disk space on spool disk and plenty of room.
Printed file in Head Office on a laser printer and worked fine (one thing i did notice though is that the print job only spooled up to 3Mb)
Problem is affecting all users on site whether on laptop or desktop so believe the issue is either Server/Printer based.

Now i think about it, this is similar to an issue we have been having on another site but it has not been as frequent or as widespread but the user on the other site who is having this issue is the only one working with these large/complex PDF files. That site is set up very similarly to the site i have mentioned above.

If you need any further information or would like me to try anything then please let me know as this is starting to drive me insane!
0
Comment
Question by:JSSL
  • 4
  • 4
8 Comments
 
LVL 7

Expert Comment

by:hladamjr
ID: 17773685
What driver are you using? We had nothing but problems suing the PCL6 driver when printing PDF's. Same issue with jobs not printing and expanding to humongous sizes. We use the PCL5e drivers with no issues at all. You'll have to have the clients delete and and re-install the printer after you switch drivers.

Any questions just post em.
0
 

Author Comment

by:JSSL
ID: 17773796
the driver i used was the one from the HP website, PCL3 i believe... i'll just go and check now.

After changing the driver i did delete and re add the printer but with the same issues.
0
 
LVL 7

Expert Comment

by:hladamjr
ID: 17773812
You may need to go to a postscript driver but try the PCL5e first.
0
 

Author Comment

by:JSSL
ID: 17773815
Yes it is the PCL3 driver but that is the only one that is available to download from their support section.

Do you know where i could get hold of the PCL5e drivers to test this?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:JSSL
ID: 17774169
Think we may have cracked this...

Been checking out the HP Support forums about this printer and it seems that this is a big problem for a number of people using this model of HP printer. someone suggested to use a HP Deskjet 9600 driver instead of the 9800, not to sure of the tech reasons behind it but i would guess the 9800 driver is flawed somewhere. Anyway i have changed this driver on our server and been able to print off 2 of the problem documents in the space of 5 minutes!

Strange but true.

I'm going to roll this fix out now to the other users on site and see how we get on for the rest of the day and if this does cure it i will post back and let you know.

Thanks for the help though.
0
 
LVL 7

Expert Comment

by:hladamjr
ID: 17774217
Glad to hear it ..................if it weren't for forums the world would come to a screaching halt.
0
 

Author Comment

by:JSSL
ID: 17774261
Too true!

God bless them all...

I'll post on Monday the final verdict and close this if i can.

Thanks again for the quick response on this though... mentioning the drivers is what sent me to the HP drivers in the first place! Can i give you the points for it?
0
 
LVL 7

Accepted Solution

by:
hladamjr earned 500 total points
ID: 17774313
I never turn down pints opps points :)

Make sure your issue actually is the drivers though. It sounds like that's the case.

Thanks
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

How to solve seemingly unsolvable printer issues. Users sometimes run into printing issues where all the normal steps do not seem to work. Well the steps below can show users how to take one extra step beyond the normal steps needed to remove old…
Printers have changed substantially in the last 30 or so years, not just in technical capabilities but in cost and usage as well.  Printers were originally used for interfacing with the operator, not necessarily for printing copy or pictures. In …
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now