Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Unable to install Symantec Antivirus on ISA Server.

Posted on 2006-10-20
5
Medium Priority
?
494 Views
Last Modified: 2008-03-03
Is this normal?
I want to make sure my ISA server is not infected, etc.

When I try to install the AV Client, in the event viewer I see;
The description for Event ID ( 37 ) in Source ( ccEvtMgr ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Symantec Event Manager.

- then it says-

Product: Symantec AntiVirus -- Installation operation failed.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Any ideas?

thanks.
0
Comment
Question by:astor123
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 9

Accepted Solution

by:
gopal_krishna earned 1000 total points
ID: 17778130
This error message occurs if the MSI is corrupted or this can happen if the permission is not set properly.  please install the MSI and restart the computer and then try installing the Symantec.

Please find th elink provided below:

http://www.eventid.net/display.asp?eventid=11708&eventno=1686&source=MsiInstaller&phase=1

regards
Gopal Krishna K
0
 
LVL 3

Expert Comment

by:redlighttraitor
ID: 17801711
is this a new install or an upgrade? if it's an upgrade. make sure you completely clean out your registry of norton stuff before you install the new one.
0
 
LVL 6

Assisted Solution

by:Mnf
Mnf earned 1000 total points
ID: 17802364
try to empty the temp files
start>run>%temp%
then delete all files (after closing all your programs)
if it didn't help then try to install the latest version of the MSI (you can find it in the CD).
you can find the latest version here: (Microsoft Genuine validation is required)
http://support.microsoft.com/kb/893803
and this is a direct link to it from Microsoft
http://www.microsoft.com/downloads/details.aspx?familyid=889482FC-5F56-4A38-B838-DE776FD4138C&displaylang=en

this is a other link (No need to validate)
http://download.microsoft.com/download/1/4/7/147ded26-931c-4daf-9095-ec7baf996f46/WindowsInstaller-KB893803-v2-x86.exe
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This post contains step-by-step instructions for setting up alerting in Percona Monitoring and Management (PMM) using Grafana.
This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
An overview on how to enroll an hourly employee into the employee database and how to give them access into the clock in terminal.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question