Solved

Windows Update Service not rebooting / installing updates on Windows 2000 PC's

Posted on 2006-10-20
7
331 Views
Last Modified: 2010-08-05
Is there a way to force a Windows 2000 Pro /w SP4 to reboot or install the updates on shutdown after installing the Windows updates from a Windows Update Server installed on the local area network.

It seems the Windows 2000 Pro workstations aren't applying the updates, the Windows XP workstations are thou.

Thanks
0
Comment
Question by:john_s99
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
7 Comments
 
LVL 51

Expert Comment

by:Netman66
ID: 17778480
You set the GPO up to download and install on a schedule.  This GPO must be linked to an OU that contains all the PCs that you want to control with WSUS.

If this is the case, then be sure that you have selected Windows 2000 updates to be managed by WSUS.

The updates will apply and reboot provided there is nobody logged onto the workstation.

0
 

Author Comment

by:john_s99
ID: 17778518
What if the schedule is missed? i.e. if the schedule is set for 9am and someone turns on there PC at 9:15am will the system reboot automatically or will they be notified to reboot upon login?
0
 
LVL 51

Expert Comment

by:Netman66
ID: 17779775
You should be leaving the workstations on at night through the week and schedule the updates for 3am.

Other than that, there are policy elements that account for this.  It can be set not to reboot after patching but it will nag the user to death until they do.  

0
 

Author Comment

by:john_s99
ID: 17780425
When the user is logged in they aren't prompted to reboot, but when the administrator is logged in they are prompted to reboot to install the update.

Is there a way to have the user be prompted to reboot for installing the updates?
0
 
LVL 51

Accepted Solution

by:
Netman66 earned 250 total points
ID: 17780517
I think the option is there:

Computer Config>Admin Templates>Windows Components>Windows Update :: Allow non-administrators to receive update notification = Enabled

and

Computer Config>Admin Templates>Windows Components>Windows Update :: re-prompt for restart with scheduled installations.


0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
DHCP lease duration / Migration 8 105
AD account Auto logoff 1 56
SSIS Paramater on start 2 54
Unable to start workstation service 12 292
Recently, I had the need to build a standalone system to run a point-of-sale system. I’m running this on a low-voltage Atom processor, so I wanted a light-weight operating system, but still needed Windows. I chose to use Microsoft Windows Server 200…
Setting up a Microsoft WSUS update system is free relatively speaking if you have hard disk space and processor capacity.   However, WSUS can be a blessing and a curse. For example, there is nothing worse than approving updates and they just have…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question