[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

having trouble connecting at a hotel

Posted on 2006-10-20
10
Medium Priority
?
603 Views
Last Modified: 2011-04-14
My computer is bypassing the local hotel server.  I am going straight to my home page and not connecting through the local web page.  This means that I have access to 1/3 rd of the internet.  Some things work, some don't ...very strange and frustrating.  Here is the message I receive when I connect to something that doesn't work.
  The proxy server has encountered an error (Host 0.0.0.1 is unreachable.).
0
Comment
Question by:magna2156
7 Comments
 
LVL 8

Expert Comment

by:caddlady
ID: 17778643
0
 
LVL 15

Expert Comment

by:Naser Gabaj
ID: 17778651
Greetings magna2156,

Remove the Proxy settings from your IE:

From your IE find tools>Internet options>Connections>Lan Settings>uncheck the proxy value.

Good Luck!
Naser
0
 

Author Comment

by:magna2156
ID: 17779418
I have tried unchecking the proxy value.  Here is what I replied to another repsonse I received...

Thanks for the reply.  I have tried restarting my computer with the cable connected...did not help.  I use whatever windows xp uses to manage my network connections.  

 "Also, have you tried opening your browser to see if you need to verify yourself with the hotel's system.  It is common even with the free full access set ups."

This is my problem.  My browser should be going to the hotel's website first to verify myself but it is skipping directly to my own homepage...yahoo.  I have gone through all of my internet settings with the IT hellp here at the hotel and verified that my settings are correct.  I have accessed the internet from here before and it always takes you to their home page and then you connect to the internet from there.  I went into the lobby and tried to log onto the Wifi and my computer initially tried to go the their website and then it skipped to yahoo.  Every subsequent time I opened my IE6 it skipped the hotel altogether.  I am able to access this site in it's entirety but am unable to access other sites.  I uninstalled all of my security software and it made no difference.  

I have tried all options when it comes to internet connections.  I am staying at a sheraton four points.  Somehow my computer is not allowing the redirect to their local site.  I have tried IE6 and Mozilla with the same results.  

Thanks.
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
LVL 70

Accepted Solution

by:
Merete earned 672 total points
ID: 17779934
What if you set your home page to blank?

Are you running xpsp2?
See if this can help you
Changes to Functionality in Microsoft Windows XP Service Pack 2
Part 5: Enhanced Browsing Security
http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/sp2brows.mspx
0
 

Author Comment

by:magna2156
ID: 17780475
If I set my home page to blank then I just get a blank page when I open up the browser.  It doesn't go anywhere.  I will try the link this evening after work.  Thanks.  I am using XP SP2.

Take care.
0
 
LVL 2

Assisted Solution

by:maehdros
maehdros earned 664 total points
ID: 17782723
This seems like something is being cached.

 First make sure you are getting the proper settings from the hotel system:

Start, Settings, Control Panel (clasic view), Network..., Right Click wireless connection, Properties, double click Internet Protocol, Make sure it's set to Obtain an IP address automatically and Obtain DNS server automatically. View this page for a visual demo: http://www.wolfson.cam.ac.uk/facilities/computers/roomconnection/setdhcp/windowsxp.html

Next, clear your temp folders:

In IE, Tools, Internet Options, Delete files, Delete all offline content. OK.

Start, Run, %temp%, OK, edit, select all, delete, Yes.

Next, disable any firewall: Norton, Mcafee, Windows, etc...,

Next, reset your connection:

Start, run, ipconfig /release, start, run ipconfig /renew.

Also, try to get the hotel to power cycle their equipment.

Good luck.
0
 
LVL 15

Assisted Solution

by:Jeff Perkins
Jeff Perkins earned 664 total points
ID: 17826986
Are you running any sort of spyware protection, like adawre se plus or pro?  Or maybe Norton Internet Security?  The adaware programs run AdWatch in the background it prevents the home page from changing, and the NIS will do the same thing... I'm sure there are others out there that do this too...
Try running hijackthis and posting your log here, might be something in there.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Make the most of your online learning experience.
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

611 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question