[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Each line starts in caps in outlook

Posted on 2006-10-21
5
Medium Priority
?
744 Views
Last Modified: 2012-06-27
I'm not an Outlook expert, in fact, I rarely use it.
However, one of my customers asked me about a problem I can't answer.
I believe she's using 2003.
Here's what she sent me: (Copied from the email) (This is on new emails, not replies, forwards.)

"Good morning Pete,

 

This is what a message

From me looks like when I

Type it.

 

See how each of the first letters of

The first word on each line

Becomes a capital letter.

 

This happens after I start

The second word on that line,

It automatically changes.

 

????????????

 

JCMC"

Any help is always appreciated.
Pete

0
Comment
Question by:cfourkays
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 700 total points
ID: 17780068
Greetings, cfourkays !

I do not see the example referred to in the letter. But the issue could be cause by MS Word.  Look in the option menu in MS Word and see if grammer check or other options that may cause the issue are enabled. Disable those options.

Or in Outlook, go to Tools > Options > Mail Format. Uncheck use MS Word as editor.

Best wishes!
0
 
LVL 76

Assisted Solution

by:David Lee
David Lee earned 300 total points
ID: 17780097
Greetings, cfourkays.

war1 is spot on.  This problem is caused when Word is set to be the mail editor and has been configured to capitalize the first word of every sentence.  Word treats a carriage-return as indicating the begining of a new sentence.  Carraige-returns should only be used to begin a new paragraph.  Sentences should be left to word wrap their way to the next line.

Cheers!
0
 
LVL 2

Author Comment

by:cfourkays
ID: 17781023
Fast answer, folks.
Many thanks.
It was the uncheck use Word that did it.
If I went back and checked, I'll bet War1 answered at least 25 of my Q's in that many different catagories.
Have a great day, Go Duke! (After the amazing Scarlet Knights of Rutgers)
Pete
0
 
LVL 2

Author Comment

by:cfourkays
ID: 17781055
And I'd love to see Duke kick Miami's butt today!!!!!
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17781102
Me too, but I'm not going to hold my breath.  The Dukies suck at football.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question