We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Wireless Networking....cannot access internet!

Medium Priority
301 Views
Last Modified: 2013-11-09
I am currently running two dell pc's at home and use a wired network connection. I am trying to "go wireless" with some success.

Both pc's are running XP Pro (SP2). One has a Netgear MA111 wireless USB adaptor and the other a TP-Link USB wireless adaptor.

I am trying to create an ad-hoc (peer-to-peer) network. I have created the basic network (SSID and WEP Key etc.)

Both PC's pick each other up and the network says it is connected. What I am having trouble with is Internet Access.

My Network Places consists of my broadband connection, the wireless connection and my wired connection (disabled)

I have gone through the Internet Connection Sharing setup under the properties tab and shared the connection but the 2nd pc does not pick the the internet. I have disabled the firewall between pc etc. but still no joy.

Any ideas would be greatly appreciated

PS. Both USB drivers are current, recently downloaded from relevant homepages.
Comment
Watch Question

Commented:
First of all, are you removing the networking cables and then trying to get Internet access with only your Ad-Hoc network? If so, that will not work because neither computer has Internet access to share in the first place. The computer that is sharing Internet access should still have an ethernet cable plugged in. If you purchase a wireless router then you could go completely wireless. Plus it would be more stable and wouldn't require the sharing computer be on for the second computer to be online.

Also, your wired connection should not be disabled.

bcohea

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
If I leave the cables in and enable the wired connection then all works fine. Are you saying then that to be completely wireless I would need a wireless router? I'm new to wireless networking, having only worked with wired systems previously.

Author

Commented:
Forgot to say that my internet is via a USB modem!
as stated by bcohea. u need a wireless router and forget the ICS.

is this your current scenario

cablemodem----usb-----pc1-----wireless---pc2.

if so you can see that by unhooking connection between pc1 and modem breaks the chain to the internet.  
Your modem should also support ethernet, if so use it.  

Along with bcohea i suggest getting a wireless router and connect it to the modem (we can help with that as well)
then connect both pc's wirelessly to the router
once all is dandy use encrytion for the wireless router and pc's to "safegaurd" the wireless connection.

you would enup with

modem---ethernet---wirelessrouter))))    pc1 and pc2

Hope this helps
also what is reason for wireless--- distance?
Unless I had to I would stick to wired connections.
for a great!! wireless router buy http://www.newegg.com/Product/CustratingReview.asp?Item=N82E16833162134
and flash bios to this dd-wrt http://www.dd-wrt.com/dd-wrtv2/ddwrt.php.  This will give you one great wireless unit for roughly 65 dollars.  I use cisco (pricey) but have great disdain for linksys.
Erik BjersPrincipal Systems Administrator

Commented:
Does your internet modem only have USB?  If so this is unusual.  I agree with the others and you need a wireless router.  Your internet modem should have an ethernet port on it that you can connect to a wireless router, if not contact your ISP and ask for a different modem.

eb
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.