Solved

Remote Desktop Connection after pix 525 firewall and cisco router 2800

Posted on 2006-10-22
7
399 Views
Last Modified: 2008-01-09
hi
i have router 2800 connect to  pix 525 then to windows 2003 server pc with ip 172.16.110.2 and i use static nat refer to this ip the public ip to this static ip is 62.X.X.X and i wnat to enable remote desktop connection to this server
how i can do that
what must i change in pix and router

thanks

0
Comment
Question by:nasemabdullaa
  • 3
  • 2
7 Comments
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 17785461
you need to forward port 3389 through to your servers IP address, when the request hits your public IP, it then passes it through to the PIX, which then fires through to the server
0
 

Author Comment

by:nasemabdullaa
ID: 17788817
hi
thanks for your reply
i use static nat which the static IP refer to public  IP but how i can check the port 3389 if its open or not and if its lock how i can open it

thanks
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 17792514
if your Natting on the PIX then i cant help as i simply dont know CISCO
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Author Comment

by:nasemabdullaa
ID: 17794166
thanks Jay_Jay70
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 17800599
worth posting a pointer question in the networking or routers TA, that will get some CISCO guys in here
0
 
LVL 14

Accepted Solution

by:
Ehab Salem earned 500 total points
ID: 18172050
Nothing to change in the router.
On the pix you have to open port 3389 for RDP and nat the outside to the internal IP of the machine you want to connect to. As follows (access list 101 is applied on interface outside):

name 172.16.110.2 RDP_server
access-list 101 permit tcp any host 217.52.59.111 eq 3389
access-list 101 permit ip host 62.X.X.X any
static (inside,outside) 62.X.X.X RDP_server netmask 255.255.255.255 0 0


hope that helps.

(This is for pix 506e)
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Many of us in IT utilize a combination of roaming profiles and folder redirection to ensure user information carries over from one workstation to another; in my environment, it was to enable virtualization without needing a separate desktop for each…
Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now