Solved

Forwarding Rule not working

Posted on 2006-10-22
7
749 Views
Last Modified: 2008-01-09
Exchange and Outlook 2003.  

tools/Rules, only have one rule, and it is checked.

Apply this rule after the message arrives
forward it to myname@company.com

Not working.  any ideas?  thank you

0
Comment
Question by:facutvivo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 76

Expert Comment

by:David Lee
ID: 17787322
Greetings, facutvivo.

Is Exchange set to allow message to be autoforwarded to outside addresses?

Cheers!
0
 

Author Comment

by:facutvivo
ID: 17789755
Maybe not?   I'm a rookie with Exchange, so....  Where exactly is this setting?
0
 
LVL 76

Accepted Solution

by:
David Lee earned 500 total points
ID: 17790194
facutvivo,

In the Exchange System Manager expand Global Settings and click on Internet Message Formats.  In the right-hand pane right-click on Default and select Properties.  Click on the Advanced tab.
0
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

 

Author Comment

by:facutvivo
ID: 17809267
Thanks, I made the changes, but still not forwarding.    The rule syntax is:

When a message arrives
Where the From field contains <blank>
Subject field contains <blank>

Sent to People or Distribution List <blank>
or is Sent Only to Me <checked>

Do I need to put wildcard asterisk in here?  I'm testing using OLWA.

thanks
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17810286
I'm not sure this rule is ever going to fire.  It'd be very unusual to have a message where "From" is blank, and I don't see any way it'll ever fire with "Sent to People or Distribution List" equal blank.
0
 

Author Comment

by:facutvivo
ID: 17816638
I want to forward all messages, so use * wildcard?  will exchange server require a reboot?
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17817999
Wildcards aren't supported in Outlook rules.  If you want this rule to fire for all messages, then change the rule to this

When a message arrives
Sent Only to Me <checked>
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question