ARCSERVE Problem

We are receiving a number of error messages when our backup runs, see below.  They are always when Arcserve attempts to access a Notes database.  I have searched  the Internet for an explanation of this error without success.  Does anyone know what it is?

Thanks and regards

DBNAME=xxxx, EC=Unable to get message string for code '69'
Chris_mAsked:
Who is Participating?
 
Computer101Connect With a Mentor Commented:
PAQed with points refunded (50)

Computer101
EE Admin
0
 
rindiCommented:
Does this just happen with one notes database? Maybe you need to run the utilities you have inside domino to get the file repaired.
0
 
Chris_mAuthor Commented:
no all the notes databases and we regularly run nfixup and ncompact.

Regards
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
rindiCommented:
Is the domino agent for arcserve installed on the domino server, and is it running? Maybe you changed the password and the service can't logon?
0
 
Chris_mAuthor Commented:
I am pretty sure that all the agents are running and that the password was not changed -- it certainly wasn't changed by me but that doesn't mean that someone else hasn't changed it.  Before I go along that path, though perhaps the following message which I found in the log may help you point me in the right direction:

Backup server TCP reconnection timeout

I really appreciate any help you give me.

Regards
0
 
rindiCommented:
Are there any other messages in the event logs?
0
 
Chris_mAuthor Commented:
immediately after the tcp timeout error message comes a warning:

Unable to confirm the target name and address provided (EC=11004: The requested name is valid, but no data of the requested type was found)
0
 
Chris_mAuthor Commented:
I forgot to mention that immediatedly before the Error is an information saying:
Connected with Client agent at Web-AU2 (IP address), (User)
The Error comes approx 15mins after that
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.