• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 865
  • Last Modified:

Processor Upgrade IBM NetVista 6825

Tried to upgrage an IBM P4, 1.8 GHz 478 pin, Intel 845 chipset with P4 3.0.  Now I have no video. Can't even get into setup.  I put in a P4, 3.0 478 pin.    Any ideas?  

1 Solution
The P4 1.8 has a 100 FSB; the P4 3.0 has a 200 FSB.  You should try resetting the CMOS to get the board to recognize it.  P4 3.0's come in Northwood (C) or Prescott (E) versions; if you have the E version, the motherboard may not have the voltage regulator needed for it.
did you check that your motherboard supports this cpu?
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I will leave the following recommendation for this question in the Cleanup topic area:
    Accept: Callandor {http:#17788572}

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

EE Cleanup Volunteer
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now