?
Solved

Cisco and Windows 2003 - Help needed trying t nail down a network problem 500 pnts

Posted on 2006-10-23
15
Medium Priority
?
236 Views
Last Modified: 2013-11-29
Hi,

Hope this is clear enough basically users from my satelite office can't see each other...500pnts to point me in the right direction...

All routers are Cisco connect via lease lines

Router 2 sits in the middle and route traffic to Router 1 and Router 3

Now if I sit at router 1 connected via hyper terminal I can ping Router 3 (10.44.5.254) no problem at all, but if I try the same thing from client 1 to router 3 or client 3 I get a time out..

If I tracert from client 1 (10.44.3.1) to 10.44.5.254 (router 3) via router 2 it falls over at after 10.44.2.1 which is the serial int on router 2

Client 1 - East Ham
E0: 10.44.3.1 - 255.255.255.0

Router 1 - East Ham
E0: 10.44.3.254 255.255.255.0 - Router ethernet connection to local Lan
S0:10.44.2.2 255.255.255.0 - Router serial connection via leased line to router 2

Router 2 - Manor Park
E0: 10.44.0.254 255.255.255.0 - Router ethernet connection to local Lan
S0:10.44.2.1 255.255.255.0 - Router serial connected via leased line to router 1
S1:10.44.1.5 255.255.255.0 - Router serial connected via lease line to router 3

Client 2 - Manor Park
E0: 10.44.0.1 - 255.255.255.0

Router 3 - Walthamstow
E0: 10.44.5.254 255.255.255.0 - Router ethernet connect to local Lan
S0:10.44.1.6 255.255.255.0 - Router serial connect via leased line to router 3

Client 3 - Walthamstow
E0: 10.44.0.1 - 255.255.255.0

Hope this is clear...









0
Comment
Question by:ise438
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 10
  • 5
15 Comments
 
LVL 7

Expert Comment

by:instillmotion
ID: 17790641
Client 3 is 10.44.0.1 or 10.44.5.1?
0
 

Author Comment

by:ise438
ID: 17794197
Sorry client 3 is 10.44.5.1
0
 
LVL 7

Expert Comment

by:instillmotion
ID: 17798333
If you could post your configs it would be helpful. It's probably a missing route somewhere.
0
Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

 

Author Comment

by:ise438
ID: 17801914

Instillmotion do you mean the config from the routers ?

All the router communicate no problem.

If I ping Router 3 from Router 1 I get a reply no problem at all, it's only when I try to ping from the client that it fails.

I can post the router config thats not a problem..

Ian
0
 

Author Comment

by:ise438
ID: 17801932

ROUTER 2 Config


18321832#show start
Using 1259 out of 29688 bytes
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2610
!
enable secret 5 $1$EIL6$PMdOW.F39F6YLD3ihw/HP1
enable password 1832
!
!
!
!
interface Ethernet0/0
 ip address 10.44.0.253 255.255.255.0
!
interface Serial0/0
 ip address 10.44.2.1 255.255.255.252
 no ip mroute-cache
!
interface Serial0/1
 ip address 10.44.1.5 255.255.255.252
 no ip mroute-cache
!
router eigrp 10
 network 10.0.0.0
!
ip default-gateway 10.44.0.254
ip classless
ip route 0.0.0.0 0.0.0.0 10.44.0.254
ip route 10.44.1.0 255.255.255.0 Serial0/1
ip route 10.44.2.0 255.255.255.0 Serial0/0
ip route 10.44.3.0 255.255.255.0 10.44.2.2
ip route 10.44.5.0 255.255.255.0 10.44.1.6
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol netbios permit
snmp-server chassis-id MP2600
snmp-server enable traps snmp
snmp-server enable traps isdn call-information
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps envmon
snmp-server enable traps syslog
snmp-server enable traps bgp
snmp-server enable traps frame-relay
snmp-server host 10.44.0.223 traps public
snmp-server host 10.44.0.80 traps public
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password admin1234
 login
!
end

18321832#
0
 

Author Comment

by:ise438
ID: 17801965

ROUTER 1 Config....

show start
Using 721 out of 7506 bytes
!
version 11.1
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname 1600_1
!
enable secret 5 $1$uP6n$BzOOZqapClt2KLaQE/gOU.
enable password 7 1543535F56
!
!
interface Ethernet0
 ip address 10.44.3.254 255.255.255.0
!
interface Serial0
 ip address 10.44.2.2 255.255.255.252
!
router eigrp 10
 network 10.0.0.0
!
ip default-gateway 10.44.2.1
ip name-server 10.44.0.224
no ip classless
ip route 0.0.0.0 0.0.0.0 10.44.2.1
ip route 10.44.5.0 255.255.255.0 10.44.2.1
ip route 10.44.7.0 255.255.255.0 10.44.2.1
no logging console
dialer-list 1 protocol ip permit
!
line con 0
 exec-timeout 0 0
line vty 0 4
 exec-timeout 0 0
 password 7 01425E550A59545C761E1E5D4D
 login local
!
end

1600_1#
0
 
LVL 7

Expert Comment

by:instillmotion
ID: 17804150
please post: "show ip route" from the 3 routers. Also what do you have for gateway on the 3 clients.
0
 

Author Comment

by:ise438
ID: 17804566
Route 1

Show IP Route

how ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
       U - per-user static route

Gateway of last resort is 10.44.2.1 to network 0.0.0.0

     10.0.0.0/8 is variably subnetted, 8 subnets, 2 masks
S       10.44.7.0/24 [1/0] via 10.44.2.1
D       10.44.1.4/30 [90/2681856] via 10.44.2.1, 7w0d, Serial0
S       10.44.5.0/24 [1/0] via 10.44.2.1
D       10.44.2.0/24 [90/2681856] via 10.44.2.1, 7w0d, Serial0
C       10.44.2.0/30 is directly connected, Serial0
C       10.44.3.0/24 is directly connected, Ethernet0
D       10.44.0.0/24 [90/2195456] via 10.44.2.1, 7w0d, Serial0
D       10.44.1.0/24 [90/2681856] via 10.44.2.1, 7w0d, Serial0
S*   0.0.0.0/0 [1/0] via 10.44.2.1
1600_1#
0
 

Author Comment

by:ise438
ID: 17804598

Router 2 - Show Ip route


18321832#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
       U - per-user static route, o - ODR

Gateway of last resort is 10.44.0.254 to network 0.0.0.0

     10.0.0.0/8 is variably subnetted, 7 subnets, 2 masks
S       10.44.5.0/24 [1/0] via 10.44.1.6
C       10.44.1.4/30 is directly connected, Serial0/1
S       10.44.2.0/24 is directly connected, Serial0/0
C       10.44.2.0/30 is directly connected, Serial0/0
S       10.44.3.0/24 [1/0] via 10.44.2.2
C       10.44.0.0/24 is directly connected, Ethernet0/0
S       10.44.1.0/24 is directly connected, Serial0/1
S*   0.0.0.0/0 [1/0] via 10.44.0.254
18321832#
0
 

Author Comment

by:ise438
ID: 17804623
Router 3 to folllow
0
 

Author Comment

by:ise438
ID: 17804743
I need to recover the password on router 3 before I can post config.
0
 
LVL 7

Accepted Solution

by:
instillmotion earned 2000 total points
ID: 17804745
Please also include nic config of clients(subnet mask, gateway) along with Router 3 follow-up.

Also from router1 can you ping client1
from router2 client2
from router3 client3?
0
 

Author Comment

by:ise438
ID: 17810120
Thanks for your help so far  instillmotion....

I will post follow up information after the weekend...

Ian
0
 

Author Comment

by:ise438
ID: 17840816
instillmotion - you were right ...

It turn out to be a missing route on router 3 ...

thanks for your help ...

Points all yours...

Ian
0
 
LVL 7

Expert Comment

by:instillmotion
ID: 17843184
Glad you got this resolved. Thanks for the points.
0

Featured Post

Video: Liquid Web Managed WordPress Comparisons

If you run run a WordPress, you understand the potential headaches you may face when updating your plugins and themes. Do you choose to update on the fly and risk taking down your site; or do you set up a staging, keep it in sync with your live site and use that to test updates?

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
Learn how to PXE Boot both BIOS & UEFI machines with DHCP Policies and Custom Vendor Classes
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question