Outlook 2003 Autoforward Rule

I am having a problem with autoforwarding of a certain rule.  I have the rules setup individually so that when user A gets email from user Z, or G, or google.com or gmail.com, it will forward those emails to user B.  I also have a rule setup that if user A emails user Z, or G, or google.com or gmail.com, it will cc user B.  All but one of the rules seem to work.  If user A gets a message from gmail.com, it will not forward the message to user B period.  I have checked the filtering and junk folder setting on user B to make sure that the message was not going to one of those folders.  We are in a Citrix envrionment with roaming profiles.  Exchange is 2003 w/sp1 and Outlook is 2003 w/sp2.  A few months ago the rules were working fine, now they are not.  Should I do a detect and repair in Outlook on user A?  Any suggestions?  I can't seem to find an answer anywhere.  
NHSLAsked:
Who is Participating?
 
war1Connect With a Mentor Commented:
Greetings, NHSL !

1. Yes, do a Detect and Repair on Outlook user A.

2. Delete the problem run and recreate it. Make sure it is at the beginning so that other rules does not take precedent over it.

3. If no joy, see if an addin is causing the problem. Disable Outlook Addins.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.

4. Check if an external program running in the background is interfering with Outlook. Check Firewall, antivirus, antispyware, antispam, and all Norton programs. Disable these programs one at a time.

5. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

6. If no joy, reinstall Outlook.  Go to Add/Remove Programs and highlight Microsoft Office. Click on Install/Uninstall.  A menu will pop allowing you to choose repair or reinstall.

http://support.microsoft.com/?kbid=291614

Best wishes!
0
 
war1Commented:
NHSL,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.