Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Enable Remote Desktop on Win XP Pro With Firewall enabled.

Posted on 2006-10-23
7
Medium Priority
?
272 Views
Last Modified: 2010-04-18
I am on a Windows 2003 Servers, I have about 120 desktops (Windows XP Pro SP2) with the Firewall enabled, I want to enable remote desktop to all these desktops for Domain administrators only, I don't want users to be able to remote desktop to their machines, how should I proceed?
0
Comment
Question by:nourben
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 25

Expert Comment

by:mikeleebrla
ID: 17790841
1. enable port 3389 to pass through the windows firewall (that is the port that RDC uses)
2. enable remote desktop on each of these PCs for domain admins only.

thats it.

0
 

Author Comment

by:nourben
ID: 17790945
Can I do this with a Group Policy?
0
 
LVL 51

Expert Comment

by:Netman66
ID: 17791904
Yes.

Computer Configuration>Administrative Templates>Network>Network Connections>Windows Firewall>Domain Profile ::

Windows Firewall: Allow remote administration exception = Enabled.

0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:nourben
ID: 17819988
It did not do it in my envirement, but the following worked:

Computer Configuration>Windows Settings>Local Policies/Users Rights Assignment:
     Allow log on through Terminal Services - Domain/Administrator

Computer Configuration>Administrative Templates>Network>Network Connections>Windows Firewall>Domain Profile :
      Windows Firewall: Allow Remote Desktop exeption - enabled

Computer Configuration>Administrative Templates>Windows Components>Terminal Services
      Allow users to connect remotely using Terminal Services

I needed all theses settings for the GPO to work.


0
 
LVL 51

Expert Comment

by:Netman66
ID: 17980849
Well, the first and last elements would have been automatic had the checkbox for Allow Remote Desktop in System Properties was checked.  I had assumed this was already done.

0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 18009939
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I guess it is not common knowledge to most Wintel engineers/administrators: If you have an SNMP-based monitoring system in your environment (and it's common to have SNMP or Syslog) it's reasonably easy to enable monitoring of the Windows Event logs,…
Recently, I had the need to build a standalone system to run a point-of-sale system. I’m running this on a low-voltage Atom processor, so I wanted a light-weight operating system, but still needed Windows. I chose to use Microsoft Windows Server 200…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question