?
Solved

Users cannot open messages from Outlook Web Access

Posted on 2006-10-23
4
Medium Priority
?
323 Views
Last Modified: 2006-11-18
I have a SBS 2003 server and running Exchange 2003. No SP's installed.  Users can open emails using owa from the lan side. however when I connect via IE from a remote site, I cannot open emails.  It loads the inbox but says the page loads with errors.  It will not allow me to open any emails and the preview pane is not available. Internally, Lan side, it works fine.  Any clues?
0
Comment
Question by:degoodwin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 17791211
Any reason you haven't service packed the machine? That means the server is heavily out of date and if it is exposed to the internet then you are running a massive security risk. You should be looking to deploy Windows 2003 SP1, SBS SP1 and Exchange 2003 SP2 on to that machine as soon as possible, then the automatic updates.

If it works internally but not outside then that sounds like classic authentication issues. What has changed on the server? How is authentication set on the virtual directories?

Simon.
0
 

Author Comment

by:degoodwin
ID: 17792012
I am installing the service packs as we speak. Here is another wierd thing. It works on my pc, which is not on the LAN, and is off-site, when I use Mozilla Firefox, but not when I use Internet Explorer.
0
 
LVL 104

Accepted Solution

by:
Sembee earned 1000 total points
ID: 17792145
That is not so unusual.
Mozilla will use the basic version of OWA, not the rich Internet Explorer. It also uses basic authentication, not integrated, so any authentication based issues will not cause a problem.
Wait for the service packs to finish before doing any more. They may well fix the problem by putting some settings back to default.

Simon.
0
 

Author Comment

by:degoodwin
ID: 17798191
I ran the Windows Server 2003 SP1, Excahnge 2003 SP2, and SBS SP1 upgrades and it started working. Thanks
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses
Course of the Month10 days, 8 hours left to enroll

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question