Limit outbound message size in Exim

Can someone tell me the magical runes needed to limit the outbound message size on our Exim mail server to, say, 4MB?
I don't want to limit the incoming stuff, but have had enough of our users sending massive files through email, and clogging up our ADSL line for ages.

We're running version 4.52

Thanks
KemalRougeAsked:
Who is Participating?
 
Cyclops3590Commented:
try
message_size_limit = 4M
in your config
0
 
Cyclops3590Commented:
personally I'd recommend setting it to 10M though since that is the standard used (I think it may even be the RFC standard, not positive though)

because otherwise I believe you need to set it on a per transport basis it looks like and that requires extra configuring
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.