Solved

M-Audio Audiophile 2496

Posted on 2006-10-24
2
218 Views
Last Modified: 2010-04-25
I just boght a m-audio pci card. I installed it and winXP recognized it but it doesn't seem to work.
Any ideas?
0
Comment
Question by:Xtra2sis
2 Comments
 

Accepted Solution

by:
papaez earned 130 total points
ID: 17794613
Try to change it from another PCI slot and make sure you have the lastest driver from m-audio.com
0
 

Author Comment

by:Xtra2sis
ID: 17794730
I'm listening running reason&live perfectly now, thanks!
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: SHIELD1
The 5 R's 1. Repair 2. Restore 3. Reinstall 4. Remote admin 5. Run away OK so I'm not the most skilled engineer around but I definitely have an abundance of experience: electronic repairs since I was 13 and PC and computer hardware repair…
How can this article save you time AND money?  In just a few minutes you may discover something you didn't know existed that is easy enough for you to fix yourself!
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question