Solved

Emails are missing when 'Cached exchange mode' is on .

Posted on 2006-10-24
4
905 Views
Last Modified: 2009-08-12
Hi Guys,

I have an issue where I haven't been recieving emails and getting the error message about the .ost file and the need to replace.  I 've successfully changed the .ost file and before I've turned the cached exchange mode on again I realised that  I've recieved all the emails.  The problem is that when I turn it back on the emails disappear again.  I'm not sure if there is anything else I need to make changes to.

Thanks


Mbavisi
0
Comment
Question by:mbavisi
  • 2
4 Comments
 
LVL 25

Expert Comment

by:Ron M
ID: 17796377
Try starting outlook from the command line once...using the reset folder switch.

GOTO start>run> type> outlook /resetfolders

Also, make sure your showing "online" in the bottom right hand corner of outlook.

If all else fails, delete the exchange profile from your mail settings and put it back in.
0
 
LVL 4

Expert Comment

by:expexchuser
ID: 17798504
I had issues with that in my environment.  We don't really need cached mode b/c we don't have any reason people should ever loose connection.  If you don't need it, uncheck it when setting up the profile.  That solved my problems, which were really getting out of hand up to that point.
0
 
LVL 1

Author Comment

by:mbavisi
ID: 17802273
Dear expexchuser,

Do you have laptop users at your environment?  If so is the cached exchange mode turned off not affecting them?

Regards

Mbavisi
0
 
LVL 4

Accepted Solution

by:
expexchuser earned 500 total points
ID: 17804766
No, our data is too sensitive for us to justify laptops and/or wireless.  I can see how this would be a nice feature for those environments, though.  

Regardless, I was going to suggest re-creating the profile to see if that resolves it.  If not, verify where the .ost is pointing (it should be local, not on a network such as might occur with roaming profiles).  If local, maybe try renaming the old one(s) from ***.ost to ***.ost.old and create a new one.  

Also ensure you have installed all the latest office updates.
http://officeupdate.microsoft.com/

Have you migrated/reinstalled the exchange server recently (or w/in last several months)?  That was probably the issue I was experiencing (no errrors, just users going offline when they shouldn't and not being able to receive email).  We got new computers in January and didn't have problems with caching until spring.  We migrated our server in April so this article might have applied to me:
PDF: http://techsupport.lausd.net/acrobat/Outlook%202003%20-%20Cache%20Mode%20Problem.pdf
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Let’s list some of the technologies that enable smooth teleworking. 
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now