Solved

Sharing an Outlook 2003 Calendar with a co-worker

Posted on 2006-10-24
8
871 Views
Last Modified: 2012-06-27
I have a user who creates additional calendars for himself.  He would like to share only one of theose calendars with another co-worker.  He sets up the share on the folder but his co-worker cannot pull it in.  Is this possible and if so, how?

Thanks
0
Comment
Question by:regosnell
  • 4
  • 3
8 Comments
 
LVL 11

Expert Comment

by:UINVDJM
ID: 17796424
Hi regosnell,

Have you given the co-2worker permission for each folder on the path from "Outlook - Today" down to the relevant calendar?

Cheers!
0
 

Author Comment

by:regosnell
ID: 17796439
Only to the relevant calendar folder.
0
 
LVL 11

Expert Comment

by:UINVDJM
ID: 17796459
You need to permission all folders above the relevant calendar. you can set these to visible only. means the content is not visible but any permissioned folders below it are.
0
 
LVL 97

Expert Comment

by:war1
ID: 17796502
Greetings, regosnell !

What is your environment?  If you are trying to share your calendar without an exchange, that is not easily done. Here is how to maintain a group calendar
http://www.slipstick.com/calendar/scheduleall.htm

Here is how to share an Outlook calendar
http://www.smc.edu/techtraining/how_to_share_calendar_in_outlook.doc

Best wishes!
0
Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

 

Author Comment

by:regosnell
ID: 17796538
Just so I can get this correct:

Go to Mailbox -John Doe and for that properties add the co-worker Jane Doe and keep all settings to none including the permission level but check the box that says Folder Visible.
Then the next level down is where my Test Calendar Folder is.  Right Click on it, choose Sharing and make sure Jane Doe has Reviewer as her Permission level.
0
 
LVL 11

Accepted Solution

by:
UINVDJM earned 500 total points
ID: 17796666
regosnell,
> Just so I can get this correct:
>
> Go to Mailbox -John Doe and for that properties add the co-worker Jane
> Doe and keep all settings to none including the permission level but
> check the box that says Folder Visible.
> Then the next level down is where my Test Calendar Folder is.  Right
> Click on it, choose Sharing and make sure Jane Doe has Reviewer as her
> Permission level.

Exactly!
0
 

Author Comment

by:regosnell
ID: 17796761
Perfect.  Worked like a charm.  Thanks!!
0
 
LVL 11

Expert Comment

by:UINVDJM
ID: 17796804
My pleasure. Glad I could help and thanks for the grade!

Darren
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Use email signature images to promote corporate certifications and industry awards.
Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now