[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1088
  • Last Modified:

Macromedia Flash video not playing

So I have had this problem for awhile and its just annoying. Whenever I load a page that has any flash video the page tells me I have to download and install flash Well I do that and it still doesn't work. I had IE6 and had this problem and I updated to IE7 and still have the problem. Anyone have any answers?
0
CH1
Asked:
CH1
  • 3
  • 3
1 Solution
 
kkattfishCommented:
have you tried uninstalling flash player, then going directly to http://www.adobe.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash and installing from that site?  also, make sure your shockwave is the latest version http://www.adobe.com/shockwave/download/download.cgi 
0
 
CH1Author Commented:
Yeah I have tried that twice.
0
 
jimmymcp02Commented:
Are you using and administrator account? if not then try and post back with the result i had a couple of issue when i was upgrading to macromedia 7 i was not able to install for power users i found an article that described the folder permission need for power users in order for flash 7 to run.... test and post back
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
CH1Author Commented:
The same thing happens with the admin account.
0
 
jimmymcp02Commented:
OK....Try the following solution and see if this works
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=4a8d52ae
0
 
CH1Author Commented:
Ok so I figured it out. I had tried thesuggestion above but I had no registry keys mentioned in the article. In the process of searching the adobe website I found an uninstaller program that uninstalls all versions of flash prior to version 9. Once I did that (under administrator) and reinstalled flash it worked fine both under user and admin accounts. So I guess what was happening was that an old version was interfering with the new version. I will award you the points for the helpfull hints anyway.
0
 
jimmymcp02Commented:
no problem..it seems that since adobe bought macromedia they had a hard time integreting their new flash with the old older versions
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now