Solved

Ubuntu will not install

Posted on 2006-10-24
12
362 Views
Last Modified: 2013-12-15
I’m trying to install Ubuntu 6.06. When I start the installation it proceeds to the point on the progress meter of 22% then stops with no error message.
I think it has something to do with I/O reads and or writes.

Here is what I have tried:
New CD rom
New Hard drive
Tested the memory
Disabled all cashes in the BIOS
Tried two Ubuntu CDs
Nothing worked!

Here is the MB:
Shuttle AK32E
AMD Anthon 2400+
1Gig DDR 400 ram

I really like Ubuntu and have installed on other PCs but cant figure this out.

Anyone got any ideas?

Chance

0
Comment
Question by:CHFFriday
  • 5
  • 3
  • 2
  • +1
12 Comments
 
LVL 5

Expert Comment

by:kyle_in_taiwan
ID: 17802519
From what you've described, my first questions are like this:  

-- Have you disabled Plug-n-play in the BIOS,
-- Are you sure it's not a flawed installation CD (don't really know about your CD situation -- two different cd's, yeah, but were they burned on the same machine, on the same burner, from the same files?  Have they been used before on other machines?)
-- You're just not waiting long enough at some point in the installation where, for some reason, this particular machine takes ages to finish (that's happened to me, before).

I imagine that you've already tried all those things, though.  So here's the most important question:  when you say "gets to the 22% mark on the progress meter", at what point in the install are you talking about?  Installation of the root file system?  Partitioning of the drives? Somewhere else?  Pre- or post-NIC and connection configuration?

I have never used Ubuntu in particular, but i run Debian Etch (which is what Ubuntu's based on), so i'm pretty familiar with the installation procedure of a Debian install.  I've run net-installation cd's on all sorts of motley, scrounged hardware and never had a problem, so -- while there's always the outside chance -- my first inclination is that it's almost certainly not a hardware problem.

OTOH, i've had a lot of trouble with various makes and models of CD burners not working properly with other makes and models.  
0
 
LVL 31

Expert Comment

by:rid
ID: 17805296
In addition to good advice above, did you try an earlier Ubuntu version on this machine? Or any other O/S install? The 6.06 install procedure is slightly different from earlier versions and perhaps the older versions will give more info about what happens/fails.
/RID
0
 

Author Comment

by:CHFFriday
ID: 17808257
Klye and rid,
Thanks for the responces.
Got my hands on a DVD ver from Ununtu and got the same problem.

What happens is this. I start the install procedure. Pick the languish. Then the time zone. Then I pick to have the hard drive repartitioned to the default setting. Then the installer starts and creates the partitions. I think it then starts to format the drive. Then the installer tells me it is copying files and it gives a time remaining. The installer gets to about 34% at best most the times its about 22% then it just stops and disappears from the desktop.

No matter how many times I try I get the same results.

The CD and DVD works on other systems with no problems.

Do you think because I have 1 gig of memory on this system, that it could cause this problem? Or is some setting in the Bios?

Chance
0
 
LVL 31

Expert Comment

by:rid
ID: 17809330
I think I'd run a test on the HD in this situation, or at least do a zero-fill to have a clean drive to work on.
/RID
0
 
LVL 5

Expert Comment

by:kyle_in_taiwan
ID: 17809949
Hrm.  It certainly sounds like hardware failure to me, too.

1GB of memory is plenty, and you can't have too much.  

You could also try this:  after reformatting the drive, turn the machine off and then restart the installation.  When the choice to re-partition and re-format the drives comes back up again, then choose "use current partitioning scheme" and continue with the installation.

0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 

Author Comment

by:CHFFriday
ID: 17811463
Everyone, thanks for getting back to me.

As I explained in my first post, I have replaced the CD rom drive and hard drive. I did this two times so I can rule out these.

On this machine I had installed a different version of Linux with no problems. Also I tested the machine with Windows XP. I have only in countered this problem with Ubunto 6.06.

I know it seams like hardware but I think Ubunto looses the I/O connection to the hard drive during the install.

I’m trying to get a Bug report sent to the Ubunto team as they claim to be the best in the World in caring for there users but I can’t find a way to do so and I had hope that one of them would be looking at this posting.

I will keep trying to solve this and if there are any other ideas out there let me know.

Chance
0
 
LVL 5

Expert Comment

by:kyle_in_taiwan
ID: 17818183
Did you try what i suggested above?  Specifically:

>>after reformatting the drive, turn the machine off and then restart the installation.  When the choice to re-partition and re-format the >>drives comes back up again, then choose "use current partitioning scheme" and continue with the installation.

And did you disable Plug-n-Play?

One more possibility:  see if there is any way to disable apic and apci in the boot-up process.  Recently, these parts of the kernel have been creating BIG headaches with various hardware setups.

0
 
LVL 5

Expert Comment

by:kyle_in_taiwan
ID: 17818200
I just did some reading up on it, and disabling apic in the BIOS is the most-often suggested solution.

Also:  did you burn these CD's yourself?  You mentioned a "DVD from Ubunto" above;  was it a copy, or a purchased release version?
0
 

Author Comment

by:CHFFriday
ID: 17819011
A BIG THANKS to everyone for responding to me. Yes I tried all the suggestions you have given me. I did not try the APIC thing as last night (10-26) I was able to get Uburtu to install.

Here is what I did.

 I was able to find some sys log files on the Ubuntu Web page that the Errors other users were getting (Installer Crashers) was the same as mine. Reading the log gave me thought, the CD Rom drive was not opening. This same thing happened in my OLD DOS days during some installations.
To fix this I went into the BIOS and DISABLED UDMA on the Secondary Master On Board IDE. WAM! Everything worked.

Some Info n the BIOS:
Phoenix-Award
VIA On Chip IDE Device

I would like to give this info to Ubuntu as soon as I figure out how.

I also would like to award the points to all of you that have responded to me as it gets you to start thinking!

Chance
 
0
 
LVL 5

Expert Comment

by:kyle_in_taiwan
ID: 17821131
Well, good on ya.  Sorry we couldn't have been of better help.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 18023749
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Join & Write a Comment

If you have a server on collocation with the super-fast CPU, that doesn't mean that you get it running at full power. Here is a preamble. When doing inventory of Linux servers, that I'm administering, I've found that some of them are running on l…
Introduction We as admins face situation where we need to redirect websites to another. This may be required as a part of an upgrade keeping the old URL but website should be served from new URL. This document would brief you on different ways ca…
Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…
Connecting to an Amazon Linux EC2 Instance from Windows Using PuTTY.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now