Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 342
  • Last Modified:

Dialup Connection Popups when connected to network.

Multiple users have seen this error on our network.  They will be working along on the internet or in office etc, then all of the sudden they get a Dialup Connection window that pops up and asks them to connect to the network.  This doesn't happen on all the machines in a network segment, only a handful so I've eliminated problems with switches.  I have noticed that when this happens to a user, they lose their network adapter for a moment.  Once the network adapter comes back to life then everything works fine.  Could there be a virus out there that randomly disables your network adapter?  Since there is a wide scope of machine types out there that are having this problem I can't think of anything hardware related that would cause this.

Maybe there was an update from MS that automatically attempts to "Repair" the network adapter when it detects slowness or an error?


Any thoughts?


Shoota
0
Chris Staunton
Asked:
Chris Staunton
  • 4
  • 4
  • 2
1 Solution
 
NetAdmin2436Commented:
1 thing that I can think of is to:

Open internet explorer --> tools --> internet options --> connections. There you will probably want to make sure that 'never dial a connection is checked.

Hope this helps
0
 
Chris StauntonAuthor Commented:
Nope, already tried that, even set it in a GPO, that doesn't have any effect on the connection popup box.


Shoota
0
 
NetAdmin2436Commented:
have you tried doing some netstat from a dos prompt and see if there are any clues?
netstat -b

The only other thing i can think of right now, is to start doing some virus/spyware scanning on the clients and look for any weird process in task manager.

Maybe point this question in security and see if any of the virus experts have seen this.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
Steve KnightIT ConsultancyCommented:
Sounds more like Offline Files to me.  Does it popup in a bubble down by the clock?  If offline files is configured  (which it is if not specifically disabled) in later SP's of 2000 and XP then if the network connection is lost it will try and work offline and prompt for users to reconnect.  Might be worth looking at the GPO's for this if so -- I normally disable it for all desktop kit and enable it specifically for laptops by applying to different OU's.  The settings are in the user and computer policies, computer overrides user.

Steve
0
 
Steve KnightIT ConsultancyCommented:
(I was assuming here that you haven;t seen it personally as a dialup windows and it is users reporting a 'connect to the network' window popup... if not, apologies!)
0
 
Chris StauntonAuthor Commented:
I've seen the same popup on my machine as well.  I'm thinking it's either some really new virus or there was a patch in the MS code for checking network connectivity....  In either case it's becoming more of a pain then anything else.

Will do some more investigation with netstat if it happens to me again today.


Thanks again for the tips!


Shoota
0
 
Chris StauntonAuthor Commented:
How about disabling Work Offline altogether?  Anyone have a reg hack for that?


Shoota
0
 
Steve KnightIT ConsultancyCommented:
So is it offline files then like I suggested before or a dialup window?  If it is offline files then it is easy to turn off in group policy.  Are you using a 2000 or 2003 domain?
If so create a new GPO which applies from top domain level say and drill down under admin temlates.  Under the computer and user sections you will see options for Offline files.  In there are options to disable it or force it to do specifci shares etc.

Good luck

Steve
0
 
Chris StauntonAuthor Commented:
it's a dialup window, the problem seems to have resolved itself with a injection of a blank IE configuration into the AD, users then have to choose Never Dial a connection and now the problem is solved.

Still something very strange about the whole thing...


Shoota
0
 
Steve KnightIT ConsultancyCommented:
Fair enough, thanks for the points, glad you got there in the end

Steve
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 4
  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now