Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 529
  • Last Modified:

Public Folder Auto-Reply Not working

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_21750609.html

Set up a public folder auto-reply according to the above:

1) Created a public folder called Xreplay which has e-mail xreply@domain.com. I can send messages to this folder and they both appear in the folder and trigger the auto-reply.
2) Created a universal security group called X with e-mail x@domain.com. I made the above public folder a member.

The only problem is if I send messages to x@domain.com (the group), although they are delivered to the public folder the auto reply is not sent!

In folder assistant on the folder the condition is set to all messages and action = reply. I have not selected ANY conditions.

Help!
0
jbreg
Asked:
jbreg
  • 2
  • 2
1 Solution
 
SembeeCommented:
If you were following my instructions

http://www.amset.info/exchange/groups-autoreply.asp

The email needs to go to the public folder directly to get the auto-reply. A public folder will not auto-reply to a message sent to a group.

Simon.
0
 
jbregAuthor Commented:
Can I have the public folder then forward on to a distribution group?
0
 
SembeeCommented:
If you read my article I have linked to above then it explains everything that needs to be done.

Simon.
0
 
jbregAuthor Commented:
Nice, perfect. Works now.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now