Improve company productivity with a Business Account.Sign Up

x
?
Solved

Public Folder Auto-Reply Not working

Posted on 2006-10-25
4
Medium Priority
?
532 Views
Last Modified: 2010-03-06
http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_21750609.html

Set up a public folder auto-reply according to the above:

1) Created a public folder called Xreplay which has e-mail xreply@domain.com. I can send messages to this folder and they both appear in the folder and trigger the auto-reply.
2) Created a universal security group called X with e-mail x@domain.com. I made the above public folder a member.

The only problem is if I send messages to x@domain.com (the group), although they are delivered to the public folder the auto reply is not sent!

In folder assistant on the folder the condition is set to all messages and action = reply. I have not selected ANY conditions.

Help!
0
Comment
Question by:jbreg
  • 2
  • 2
4 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 17829399
If you were following my instructions

http://www.amset.info/exchange/groups-autoreply.asp

The email needs to go to the public folder directly to get the auto-reply. A public folder will not auto-reply to a message sent to a group.

Simon.
0
 

Author Comment

by:jbreg
ID: 17829442
Can I have the public folder then forward on to a distribution group?
0
 
LVL 104

Accepted Solution

by:
Sembee earned 2000 total points
ID: 17829489
If you read my article I have linked to above then it explains everything that needs to be done.

Simon.
0
 

Author Comment

by:jbreg
ID: 17829660
Nice, perfect. Works now.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

This article involves a discussion about issues people have when it comes to Client Access in relating to Load Balancing in an Exchange environment which we had ourselves, along with a solution I found to the problem.
Are you working to mount the dismounted Exchange 2013 database? Then the best course of action is to analyze the causes of Database issue, their probable solutions and decide for the appropriate course of action.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…

595 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question