Solved

0x80072f0d error with XDA and exchange 2003

Posted on 2006-10-25
10
308 Views
Last Modified: 2007-12-19
I'm trying to use an XDA with exchange 2003's outlook mobile access feature, I keep getting error 0x80072f0d when trying to sync the device with exchange.

Exchange is fully patched and outlook web access over SSL is already running on the server and working fine. So I would imagine outlook mobile access should be fine

Any ideas how I can get around this error
0
Comment
Question by:Sid_F
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 2
10 Comments
 
LVL 9

Expert Comment

by:gopal_krishna
ID: 17806332
I feel that you are getting an certificate issue error if you are getting this error please feel free to access the link and install the certificate that will resolve this issue.

If you have the required root certificate, then I have another method for getting the certificate on to the device on my web site: http://www.amset.info/pocketpc/certificates3.asp


The same error was with the other user please check the accepted answer and the question:

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_21905403.html

Hope this should resolve your issues.

Regards
Gopal Krishna K
0
 
LVL 6

Author Comment

by:Sid_F
ID: 17807696
I have created the certificate my self to use for oma and owa over ssl.  

1) Is the certificate I have created a root certificate or something else.

2) Where can I find the certificate on my server (Its been a while since I setup owa over ssl)

3)If I copy the cert to the XDA via USB cable and dropping it straight into the "My Documents" are on the XDA how can I then get it to accept the cert

4) Would this whole process be easier if I just purchased a proper cert?

Thanks
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 6

Author Comment

by:Sid_F
ID: 17807838
Those links are exactly what I am looking for.  It would be great to get rid of the annoying security warning.  I will try this over the weekend as its a live server.

Thanks
0
 
LVL 6

Author Comment

by:Sid_F
ID: 17814728
Ok, I have followed the link above for creating a free SSL cert, everything is fine until it asks to "specify the path to the ca.der file" I don't know what this is and there is no mention of creating this in the list before.

I take it you need a registered domain name for this to work, my customer type in the ip address for accessing owa
0
 
LVL 4

Expert Comment

by:expexchuser
ID: 17814953
It may actually be ca.cer file.  Open the search wizard and search for both ca.der and ca.cer on your file system.  You probably need to add the cert to your trusted root certification authorities.
0
 
LVL 6

Author Comment

by:Sid_F
ID: 17815552
Ok to be honest its not really of any benefit to have a free cert from that company as most browsers don't recognise it so its only of benefit to users on the same pc all the time.  Buying a cert is probably a better option in the long run

I tried to test the cert import to the XDA using the above link but it didn't work. I extracted the program to my PC and then copied the whole folder (also tried just copying addrootcert.exe) to my documents on the XDA, but when I went to the XDA all I could see was the folder with nothing inside?
0
 
LVL 4

Accepted Solution

by:
expexchuser earned 500 total points
ID: 17815827
Buying one will definitely take the hassle out of getting the device(s) to recognize the certificate as having been issued by a trusted authority.
0
 
LVL 6

Author Comment

by:Sid_F
ID: 17851218
Yep also an issue with copying cert so buying cert from thawte is really the only way
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people tend to confuse the function of a virus with the one of adware, this misunderstanding of the basic of what each software is and how it operates causes users and organizations to take the wrong security measures that would protect them ag…
Windows 7 does not have the best desktop search built in. This is something Windows 7 users have struggled with. You type something in, and your search results don’t always match what you are looking for, or it doesn’t actually work at all. There ar…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.
Suggested Courses

622 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question