Solved

Corrupt/unreadable RTF File? Cannot open.

Posted on 2006-10-25
5
252 Views
Last Modified: 2008-03-06
My friend has this file he was working on in WordPad:

http://keinetworks.org/Shakespeare.rtf

He was working on it yesterday and then clicked save a couple times. Today he can't open it.

Can anybody help? Thanks!
0
Comment
Question by:kgilbert3
  • 2
5 Comments
 
LVL 27

Expert Comment

by:David-Howard
Comment Utility
Has he tried to rename the file extension to something like .doc (For Word) and then open it?
0
 

Author Comment

by:kgilbert3
Comment Utility
I tried that. Didn't work.
0
 
LVL 27

Expert Comment

by:David-Howard
Comment Utility
Has he tried to create a new file with Wordpad, save and reopen it?
0
 
LVL 9

Accepted Solution

by:
PC_Rob earned 250 total points
Comment Utility
The file you are linking to looks like a binary executable file with the wrong file extension on it.  I can see the following as the only readable text:

Are you sure this is supposed to be an RTF and not some kind of exe or virus?

CPU: x86
                                                                                                                                                                                                                                                                           C:\Program Files\Common Files\AOL\ACS\AOLDial.exe                                                                                                                                                                                                                                
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

In this article we discuss how to recover the missing Outlook 2011 for Mac data like Emails and Contacts manually.
This article will guide you to convert a grid from a picture into Excel format using Microsoft OneNote and no other 3rd party application.
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …
Learn how to create and modify your own paragraph styles in Microsoft Word. This can be helpful when wanting to make consistently referenced styles throughout a document or template.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now