Users receiving the same message multiple times

I installed a Sonicwall 400 e-mail appliance to scan for spam on my Exchange 2003 server.  Since installing this box my users are receiving some messages multiple times.  They receive some messages only one time but others appear up to ten times.  Is there anything in Exchange 2003 that would hold these messages and send them multiple times?
mcutrellAsked:
Who is Participating?
 
SembeeCommented:
There will not be a setting that is causing the problem. What is happening is that the message is not being transferred correctly. The sending server - whether this is the appliance or a remote server, doesn't think the message has been transferred and sends the message again. This is usually down to something interfering with the SMTP traffic flow... firewall, antivirus, antispam can all cause it.

Simon.
0
 
SembeeCommented:
You need to look at the headers to see where the duplication is taking place.
I would be very surprised if this was Exchange causing the duplication - I would be looking at the appliance.

Simon.
0
 
mcutrellAuthor Commented:
i will take a look at the headers when they come in.  I have looked at everything in the appliance and can not find anything there that looks like it could cause the problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.