Solved

Can Ping FQDN But Cannot Browse Through IE or FF

Posted on 2006-10-25
22
1,320 Views
Last Modified: 2012-08-14
Here you go...

I have a network that works with all other computers (XP Pro, XP Home, And W2k)

I have an XP system that will browse the internet for approx 8 minutes with FF and IE then page cannot be displayed.

I can still ping FQDN and IP addresses after 8 minutes.

I have run WinSockFix, Ad-Aware, Smitremove and Spybot. All are clean.

I am loosing hair over this one.

Jeff
0
Comment
Question by:gtshighland
  • 12
  • 6
  • 2
  • +1
22 Comments
 
LVL 16

Expert Comment

by:poweruser32
ID: 17807338
is it just with the xp this happens?
0
 

Author Comment

by:gtshighland
ID: 17807369
Yes, the other systems are running fine and we've had others come in that have been fine.

Yesterday there was a system that had the same issues and 100+ viruses.  The user wanted a reload so we didn't persue the network issue. After the reload, all was good.



0
 

Author Comment

by:gtshighland
ID: 17807375
It's just this xp system.
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
LVL 16

Expert Comment

by:poweruser32
ID: 17807429
have you the dns server of the ISP in your tcp settings
0
 

Author Comment

by:gtshighland
ID: 17807516
We have tried DHCP (internal DNS), DHCP with static external DNS, Static IP and Static DNS (Internal), and Static IP and Static DNS (External).

We can ping FQDN's all day long on this one.  When we try to push Port 80 traffic (web browser and command line) we get a failure (after 8 minutes).  When we do port 25 (telnet to our smtp server on a different network) from command line, we connect fine.

It's a good one......
0
 
LVL 7

Expert Comment

by:instillmotion
ID: 17807559
To rule out Internet Explorer can you install firefox on this machine.
http://www.mozilla.com/en-US/firefox/

Do you have the same issue with firefox?
0
 

Author Comment

by:gtshighland
ID: 17807656
Both Firefox and Explorer, each produces the same results
0
 
LVL 7

Expert Comment

by:instillmotion
ID: 17807679
Is the virus definition updated on this machine. Have you done a full scan for viruses. Do you have a software firewall running on this machine?
0
 

Author Comment

by:gtshighland
ID: 17807692
Virus definitions are up to date and running correctly, system is clean.  XP firewall built in and currently disabled.
0
 
LVL 7

Expert Comment

by:instillmotion
ID: 17807778
You may want to install Hijackthis http://www.download.com/HijackThis/3000-8022_4-10379544.html and post the log here.
Just to rule out any suspicious process that might be taking over. It's the 8minute thing that's wierd.
0
 

Author Comment

by:gtshighland
ID: 17807802
Here is the highjack this log;

Logfile of HijackThis v1.99.1
Scan saved at 5:53:41 PM, on 10/25/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\WINDOWS\System32\NMSSvc.exe
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\WINDOWS\system32\winlogon.exe
C:\Program Files\Grisoft\AVG Free\avgwb.dat
C:\Documents and Settings\Test\Desktop\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.msn.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://home.netscape.com
O2 - BHO: Yahoo! Companion BHO - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\ycomp5_5_7_1.dll
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O3 - Toolbar: AIM Search - {40D41A8B-D79B-43d7-99A7-9EE0F344C385} - C:\Program Files\AIM Toolbar\AIMBar.dll
O3 - Toolbar: Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\ycomp5_5_7_1.dll
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [HXDL.EXE] C:\Program Files\BestBuy\HelpExpress\HXDL.EXE -from="HXIUL.EXE" -to="HXIUL.EXE" -run
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM95\aim.exe
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\system32\Shdocvw.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O14 - IERESET.INF: START_PAGE_URL=http://www.bestbuy.msn.com
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary/msgrchkr.cab
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://spaces.msn.com//PhotoUpload/MsnPUpld.cab
O16 - DPF: {62475759-9E84-458E-A1AB-5D2C442ADFDE} - http://a1540.g.akamai.net/7/1540/52/20040427/qtinstall.info.apple.com/saba/us/win/QuickTimeInstaller.exe
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab
O16 - DPF: {B9191F79-5613-4C76-AA2A-398534BB8999} (YAddBook Class) - http://us.dl1.yimg.com/download.yahoo.com/dl/installs/suite/yautocomplete.cab
O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://fdl.msn.com/public/chat/msnchat45.cab
O16 - DPF: {F6BF0D00-0B2A-4A75-BF7B-F385591623AF} (Solitaire Showdown Class) - http://messenger.zone.msn.com/binary/SolitaireShowdown.cab31267.cab
O20 - AppInit_DLLs: MsgPlusLoader.dll
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O23 - Service: Intel(R) NMS (NMSSvc) - Intel Corporation - C:\WINDOWS\System32\NMSSvc.exe
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

0
 
LVL 7

Expert Comment

by:instillmotion
ID: 17807908
I'm not saying this will necessarly resolve your issue, however I would get rid of:
O4 - HKCU\..\Run: [HXDL.EXE] C:\Program Files\BestBuy\HelpExpress\HXDL.EXE -from="HXIUL.EXE" -to="HXIUL.EXE" -run

I know it probably came with your computer if you purchased it a Bestbuy, but it could be causing browser issues. HXDL.exe is known to cause performance issues.

This link could help you remove it:

http://www.spyany.com/program/article_spw_rm_HelpExpress.html
0
 

Author Comment

by:gtshighland
ID: 17808079
NADA....

Here's the tests we have run.

after 8 minutes it bombed again.
tried a direct ip browser address to a known web server---NADA
tried an FTP session (port 21) to a known server---YES
changed a known webserver to port 200 and browsed---YES
reset the known webserver to 80 and browsed---NADA
banged our heads against the wall---NADA

Looks like it's blocking port 80

Jeff
0
 

Author Comment

by:gtshighland
ID: 17808090
Trying a registry backup before it bombs out and a restore after it bombs....

0
 

Author Comment

by:gtshighland
ID: 17808188
NADA

Hijackthis log is the same before and after also.

0
 

Author Comment

by:gtshighland
ID: 17808348
Here's a idea (but not an answer)

We ran ethereal against the system and HackerEliminator.  HE found nothing BUT....after the internet bombed, all web traffic was routed to port 8083 from akadns.

Not sure what this means but that's where we are.

Jeff
0
 
LVL 7

Expert Comment

by:instillmotion
ID: 17809206
please make sure you are not using a proxy server on this machine, or that the browser is not pointing to one.

run netstat on the machine, do you see any unusual listening ports, please post.
0
 

Author Comment

by:gtshighland
ID: 17811472
All done long ago.

There is something that is waiting 8 min (or so) after a reboot and then forwarding all port 80 tcp (web) traffic to lb1.www.ms.akadns.net and forcing all Port 80 traffic to port 8083.  

Completely Stumped!!!!

Jeff
0
 
LVL 7

Expert Comment

by:instillmotion
ID: 17812435
lb1.www.ms.akadns.net is one of microsofts load balancers. Are you only trying to access the microsoft website, have you tried other sites?
0
 

Author Comment

by:gtshighland
ID: 17812648
Here's the fix and the close.

The problem was a bad uninstall of zonealarm and files left in place that were not supposed to be a probllem (but were)

This is what I did.

- Click Start, Find or Search, select your local hard drive, type in "VSDATA*.*" and click on the Search button.
- If you find any files named VSDATA95 or VSDATANT, delete them (you can do this from the search window).
- Now in the find field, type in "INTERNET LOGS", and click Search.
- Delete all of the above and empty recycle bin.

ZoneAlarm said this shouldnt happen but when we nslookup 209.87.208.60 (the ethereal results) this is what we get.

Name:    lockup.zonelabs.com
Address:  209.87.208.60

If you ask, ZoneLabs says this only happens in win98/2k/me


After doing the above, we have been surfing successfully for 42 minutes.

Thanks to all for the help.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 18107344
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Save the day with this special offer from ATEN!

Save 30% on the CV211 using promo code EXPERTS30 now through April 30th. The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Comware OS Simulator and GNS3 5 170
VOIP gateways - feedback 23 65
Solar Winds can't see SQL Server Express 17 52
Network adapter for Windows 7 9 53
Don’t let your business fall victim to the coming apocalypse – use our Survival Guide for the Fax Apocalypse to identify the risks and signs of zombie fax activities at your business.
If you're not part of the solution, you're part of the problem.   Tips on how to secure IoT devices, even the dumbest ones, so they can't be used as part of a DDoS botnet.  Use PRTG Network Monitor as one of the building blocks, to detect unusual…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question