• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 302
  • Last Modified:

Attachments more that 1 MB

Alright, this is weird.  I have set the limit of how big a mail file can be and that is 40000 KB, which of course is 40 MB.  Well for some reason now I cannot receive any mail file above 1 MB in size.

I have looked at all of my settings everything seems to be normal.  I haven't looked at them in ages just because it is not nessacery.  I am over the 75 user limit of SBS but I have been for sometime now.  So that shouldn't effect anything right?  That issue will be addressed shortly.  Right now I am concerned with getting large emails because we are a contractor that gets a lot of large drawings.

I am at a loss, has anyone heard or experienced this before?
0
Goofdru
Asked:
Goofdru
  • 4
  • 4
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Where did you set this?

Also, what is the total size of your Mail Store... because if you're over 75 users, then you may also be over 16GB in your store.

Jeff
TechSoEasy
0
 
GoofdruAuthor Commented:
I set this in the "Message Delivery" under Global Settings.  Also, I have SP2 and have increased my size for the mailstore to 35 GB I think.  Priv1 is like 13.9 GB and the Pub1 is like 3.5 GB or so.

Wierdest thing.  Nothing has changed that I am aware of.

The weird thing is that I had one guy that was trying to send our purchasing agent something he got this back:
This message was created automatically by mail delivery software (Exim).

A message that you sent has not yet been delivered to one or more of its
recipients after more than 60 minutes on the queue on cedlexington.com.

The message identifier is:     1GcnFM-0000bf-00
The subject of the message is: P&G Record drawings on MCC
The date of the message is:    Wed, 25 Oct 2006 14:04:10 -0400

The address to which the message has not yet been delivered is:

  blahblah@blah.com

No action is required on your part. Delivery attempts will continue for
some time, and this warning may be repeated at intervals if the message
remains undelivered. Eventually the mail delivery software will give up,
and when that happens, the message will be returned to you.

Which this don't really mean much because most people don't get anything back from their servers.  Plus if it was a bad attachment name then it would have gotten ripped out but the email would have made it to its destination.  So really there is no way of knowing what emails have been missed.  But this is bad.

Thanks.
0
 
GoofdruAuthor Commented:
Well, unfortunately our company suffered a great loss this week.  One of the first employees passed away due to her fight with a tough cancer.  So today our offices are closed.  However this gave me the oppritunity to reboot, thinking that will help.

For some reason it did.  An email that I had been trying to send since Tuesday from my yahoo account finally came through.  It was roughly a 2 MB file.  So then I sent one that was 6 MB in size and got it as well.

My question now is why would a reboot fix the issue?  I am sure something was hanging it up but what could have been that?

I will leave this open for a short period of time if anyone has any thoughts on this.  Wierd, very wierd.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Well, if that was the error message that the sender got, the email is still sitting on their server's queue.   Have you tested this yourself by sending from a 3rd party account like GMail?

But if you only set the Receiving Limit in the Global Settings, you have to make sure that there aren't any restrictions at the Server level.  There are Content Restrictions that are located in Connectors > SmallBusiness SMTP connector.  

Jeff
TechSoEasy
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
It definitely would have mattered if you changed the limits and didn't restart the Exchange System Attendant.

Jeff
TechSoEasy
0
 
GoofdruAuthor Commented:
OK, so it is working now and getting files larger than 1 MB.  But now comes the real question, why did this happen?  Where was the bottle neck?

Few things that I may be over looking that is why I am asking.  But I had the Max send and recieve message size set in the properties of "Message Delivery" under Global Settings.  Then under the properties of the Default SMTP server on the messages tab I don't have any restrictions on the message or session size.

Those have been set like that for as long as I can remember.

Another thing is that once I rebooted some of the test emails I had sent myself finally came through as well as others that hadn't received emails larger that 1 MB.

I am just intrested to know why it was 1 MB.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
It's hard to say... because those messages weren't being held up by YOUR server, rather they were sitting on the Sender's server... so perhaps the large message caused a block from their server to yours and until that was cleared, nothing came through.

Jeff
TechSoEasy
0
 
GoofdruAuthor Commented:
That is true.  I guess I will just chalk this one up to weirdness.

Thanks Jeff for your help.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now