Backup VERY SLOOOOOW....

We have put in place a new LTO3 Backup library with 1 drive.
It is backing up our network over  10/100 switched ethernet.
It takes 2 days to backup a 300GB exchange server.
The server is responding fine (outlook is a bit slow) during the backup so I don't think it is taxed for resources.
The network responds fine during backup so I don't think the network is congested.
We use Veritas Backup EXEC 10.d
What do you think could be causing our issue.
All other servers backup fast 300-400MB / minute
McCormackBaronAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Computer101Connect With a Mentor Commented:
PAQed with points refunded (300)

Computer101
EE Admin
0
 
crawforditsCommented:
Are you backing up the mailboxes?  If so, this could cause the problem.
0
 
simsjrgCommented:
I would suggest only to backup the Information Stores and upgrade the link to 10/100/1000. In the event of failure you only need the Stores for a restore and you can recove mailbox items using ExMerge in the even you needed too.

http://www.msexchange.org/tutorials/Exchange_Server_2003_Mailbox_Recovery.html

http://www.msexchange.org/tutorials/ExMerge-Recover-Mailbox.html
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
Scott CSenior Systems EnginerCommented:
Yes, backing up mailboxes at the brick level is a very slow process.

I only backup managers and directors on a daily basis.

The minions get theirs backed up once a week on the weekend.

And we only have a 14 gig Exchange server.
0
 
IPKON_NetworksCommented:
This is slow even for a mailbox backup. I would suggest you look at the network.

Check the link speed of the server. Set both server NIC and switch port to be 100MB Full Duplex. If you leave them both at auto negotiate, this has been known to cause problems.

300GB at mailbox level on a newish server (last 2 years or so) should backup within approx. 17 hours at your own speed (which is about 2/3rds the peak speed for the LTO3 SCSI device. If fibre connected, then you are running about 1/2 speed. However, the LTO3 maybe stepped down to such a slow transfer rate, that it is actually going slower than the data can be fed to it... if that makes sense.

To improve the transfer rate to LTO3, you should consider the following

1. Caching on disk to improve the burst speed of data, prior to hitting the SCSI card
2. Disable domain validation on the SCSI card, this adds overhead which can significantly slow the transfer rate
3. consider adding another drive to spread the data load
4. Perform offline backups on Exchange to improve access times, and block reads giving faster throughput of data to tape

#4 depends how important mailbox restores are to you. Consider using 35 day mail retention features of Exchange 2000+ instead of mailbox backup/restores. It virtually removes the need to do a tape restore all together and removes the overhead on the admin team for individual mail recovery, letting users restore their own deleted/changed mail.

Hope this helps
Barny


0
 
McCormackBaronAuthor Commented:
here is a bit more info.
We are not doing brick level backups.

Do you think that the 300-400 MB /min is still slow for the LTO3 drive?
That is what we get on everything but exchange.
File shares backup fast.

0
 
andyalderCommented:
Exchange based virus checker could well be the problem.
LTO throughput may well be increased by doubling the buffer size under BE - under properties of the drive.

300-400MB/Minute is a bit slow for the other servers, should be 80MBps* native but it's pretty hard to feed them with data at that speed.

*There are 3 makes of LTO drives so it's important to know which one
0
 
McCormackBaronAuthor Commented:
It is a Certance LTO3 Autoloader Library.
I will try the buffer size.
We do have exchange based virus scan.
What would you suggest for that?
0
 
andyalderCommented:
Depends which one it is, try banging the name of it into support.veritas.com
0
 
McCormackBaronAuthor Commented:
I'm trying the double buffer size.
I will let you know how it goes.
0
 
McCormackBaronAuthor Commented:
Doubling the buffer size seems like it might have helped.
I am not for sure as we only run incrementals during the week.
I will know for sure when the weekly runs this weekend.
I will post again on Monday.
0
 
McCormackBaronAuthor Commented:
The weekly backup still ran just as long.
The increase in buffer size did not help.
Any other ideas?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.