• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 414
  • Last Modified:

DEP Data Execution Prevention I have this program DEP keep from having the printer print a document.

DEP Data Execution Prevention  I have this program DEP keep from having the printer print a document. It is not wanted I want to turn it off.
Turn it totally OFF!

  • 2
2 Solutions
1. Click Start, click Run, type sysdm.cpl, and then click OK.
2. On the Advanced tab, under Performance, click Settings.
3. On the Data Execution Prevention tab, use one of the following procedures:
       • Click Turn on DEP for all programs and services except those I select to select the OptOut policy, and then click Add to add the programs that you do not want to use the DEP feature.
4. Click OK two times.

I've had this before and i followed this tutorial to completelty disable DEP


Let me know how it goes KevenMerker
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now