Solved

Outlook 2003 - Problems with "do not deliver before" feature

Posted on 2006-10-26
4
245 Views
Last Modified: 2011-09-20
Hi,

We have recently upgraded from Windows 2000 with MS Office 97 to Windows XP SP2 with MS Office 2003. They are currently on an Exchange 5.5 Server back end.

Previously within Outlook, users could create emails and schedule them for delivery at a time of their choosing, normally when they are not in the office. Since upgrading to MS Office 2003, the email only sends if the user is logged in and has MS Outlook 2003 open at the time the email is scheduled to be sent. This clearly defeats the object of the function and is impractical in our environment.

I've looked reasonably extensively on the web and the best info I have is that this feature is "buggy" with Outlook 2003 due to a change in the way the message is transported from Outlook 97.

Does anyone have a definite answer as to whether there is a tried and tested solution to fixing this, or whether I have to accept the current situation and potentially look at a 3rd party solution or roll back to Outlook 97.

Many thanks.
0
Comment
Question by:MikeDGallagher
  • 2
  • 2
4 Comments
 
LVL 76

Accepted Solution

by:
David Lee earned 500 total points
ID: 17810336
Greetings, MikeDGallagher.

See this Microsoft KB article: http://support.microsoft.com/kb/918824
It's a "Catch-22" situation.  If you're running in cached mode, which Microsoft recommends, then this feature doesn't work right.  If running in online mode, which Microsoft does not recommend, then it will work, but you run the risk of having other problems.

Cheers!
0
 

Author Comment

by:MikeDGallagher
ID: 17810369
BlueDevilFan,

I should have mentioned on the first post, as we are still on an Exchange 5.5 back end, the users are not in cached exchange mode but are still experiencing the problem. It is a bit intermittent, but fails far far more than it succeeds.

Any other ideas?

Many thanks again.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17810421
Actually you did mention that, but it I don't believe it makes any difference.  Cached mode works with 5.5 too, or at least according to what I've read (e.g. http://office.microsoft.com/en-us/assistance/HA011402591033.aspx)
0
 

Author Comment

by:MikeDGallagher
ID: 17810445
Thanks,

I'm now looking in the area of, although we are not using Cached Exchanged Mode, whether it is still using OST files and disabling these. If you think of anything else, feel free to let me know.

Thanks a lot.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question