Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

wireless connection good but can't browse the internet

Posted on 2006-10-26
12
Medium Priority
?
1,303 Views
Last Modified: 2008-01-16
new to wireless - connected to a wireless  network saying the connection is 'excellent' but i'm unable to browse the internet.
how do i get my browser (ie6) to point to the wireless connection????
0
Comment
Question by:gbilios
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 
LVL 16

Assisted Solution

by:poweruser32
poweruser32 earned 60 total points
ID: 17810945
check your tcp ip settings in the wireless card-go to controlpanel-network connections-wireless connection-properties-tcp-ip-check to see if it is set to obtain ip automatically
check your firewall is it on?
0
 

Author Comment

by:gbilios
ID: 17811073
tcp/ip is checked and 'obtain ip-address automatically' is also checked
firewall is on - turned it off and on

the connection is good but can't browse the internet/mail
0
 
LVL 39

Expert Comment

by:PUNKY
ID: 17811192
What is wireless router?
0
Sign your company up to try the MB 660 headset now

Take control and stay focused in noisy open office environments with the MB 660. By reducing background noise, you can revitalize your office and improve concentration.

 

Author Comment

by:gbilios
ID: 17811299
already connected to a network - connection status shows 'excellent' signal but unable to browse the internet
0
 
LVL 2

Assisted Solution

by:funky2yc340
funky2yc340 earned 240 total points
ID: 17811551
Open a command window to gather your ip info:
1.  Click on Start --> Run
2. Type "cmd" and hit OK
3.  In the window, type "Ipconfig /all"
4. Try pinging the gateway address: Type "ping xxx.xxx.xxx.xxx, where x is the address listed as the gateway.
5.  If you can ping the gateway, can you ping the 4.2.2.2 ip address?

Let us know the results and we can narrow down the issue.

Thanks,

Sam
0
 
LVL 11

Expert Comment

by:jekl2000
ID: 17811675
Do you have wireless security turned on? If so, disable it and try your connection again. You can be associated and have good signal strength but not authenticated ( if using WEP or WPA security, you need the proper passcode on your pc.)
0
 

Author Comment

by:gbilios
ID: 17812266
encryption is disabled.

yes..i can ping the gateway 4.2.2.2 ip address

i have also selected the 'wireless connection' in tools -> options -> connection sharing.
0
 

Author Comment

by:gbilios
ID: 17812285
i ping ip address 4.2.2.2 using my current usb adsl connection
0
 
LVL 2

Accepted Solution

by:
funky2yc340 earned 240 total points
ID: 17813525
Okay, if you can ping 4.2.2.2 you are able to reach the Internet (The IP address is a public DNS server).  Try going back to the command window and doing an nslookup.  Type "nslookup www.google.com"  You should receive a response that lists a number of IP addresses.  If you receive a response, the issue is with your web browser, if you don't the issue is with you DNS settings.  Let me know and we can go from there.

Good Luck.
0
 

Author Comment

by:gbilios
ID: 17819039
i am unable to ping 4.2.2.2 through my wireless connection.  i used the nslookup for www.google.com.au and got a list of ip addresses, which you say the issue is with the browser.  
0
 

Author Comment

by:gbilios
ID: 17828488
situation resolved
0

Featured Post

Enroll in October's Free Course of the Month

Do you work with and analyze data? Enroll in October's Course of the Month for 7+ hours of SQL training, allowing you to quickly and efficiently store or retrieve data. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Not everyone has adapted to a rapid advancement in technology; there are people who are reluctant or afraid to delve into this brave new world of IT. If you have a friend or a family member who suffers from the so-called technophobia, here is how yo…
This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question