Veritas B2D folder offline at create

I am running Veritas 10 on Windows 2003 with the following scenario:

Mon, Wed, Fri, I backup our Exchange to B2D Folder "Exchange Data" on the C: drive of the server running the backup.
On Saturday I run an Archive Backup to tape of the folder "Excahnge Data" which deletes the B2D folder at the end of the job.

The following Monday, the Exchange backup "recreates" Exchange Data, but it is always offline, and the job hangs until I manually bring "Excahnge Data" folder online.

My questions are:

Why is the B2D folder offline when the subsequent job cretes it and does anyone know how to prevent this?
If not, is there anyway to automatically bring it online before the subsequent job starts?

If not, is there a way to run the Archive job and delete just the files, not the folders?

I have searched all over Veritas and the Web but everything even remotely close to this problem refers to B@D folders on removeable devices, which is not the case.

Thanks!
michaelwmorganAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
andyalderConnect With a Mentor Commented:
You can't jost delete B2D folders willy-nilly or BE gets very confused. It will also get confused if you delete just the files. Why not set BE tools-option-media management to overwrite target media in the target set before overwriting scratch media and set the overwrite protection on the B2D media set to 6 days, then the contents of the b2d00001 etc files get overwritten with the new data when the job runs so you won't need to delete anything.

You'd also be better off copying the backup sets rather than backing them up, then restore from tape is a single step rather than having to restore to disk and then restore from disk to tape.
0
 
michaelwmorganAuthor Commented:
I am trying the configuration you've suggested. I will update the question and close if sucessful. Many thanks!
0
 
michaelwmorganAuthor Commented:
I've been using your suggested configuration for several weeks now and all appears well. Many thanks. mike morgan
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.