Solved

when composing a new e-mail (new or reply), the displayed message is too tiny to see

Posted on 2006-10-26
3
174 Views
Last Modified: 2010-04-08
In Outlook 2003, the window showing an e-mail being created shows as a very tiny font.  It says the font is 10, which it actually is.  It just shows small in the window.  I can change the font to 26, then I can see what I am writing.  It now looks like it is about size 10.  However, it is actually size 26.  If I send the message, the recipient receives size 26.  So, my temporary workaround is to change it to 26 while I am writing the message so I can see what I have.  Then I highlite and change the whole thing back to 10.  It now looks very tiny and I again cannot see what it says.  But when I send it (even to myself), the received message is just fine (size 10).

When the text is so small I can't read it, I can copy and paste it to, say WORD or WORDPAD, and it shows correctly.

So, all in all, the font size is correct, just the display window in OUTLOOK shows way small on a message being created.  This does not happen in the "TO", "CC", "Subject", etc. lines - only the "body" area.

This does not occur on messages that I have received and am looking at.  They display fine.  It just happens on a message being created ("NEW" or "REPLY").  

It just started happening all of a sudden - I don't know of anything that might have caused this change.

I ran "repair" on all of Office 2003.  This did not fix it.
I installed all updates to Office 2003.  This did not fix it.
I have not yet uninstalled and reinstalled Office 2003.
Of course, I have restarted the computer several times.

Thank for your help.
0
Comment
Question by:bxley
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 97

Expert Comment

by:war1
ID: 17812352
Greetings, bxley !

1. Reset the Outlook toolbar template. With Outlook close, do a search for and rename outcmd.dat file. Restart Outlook.

Outcmd.dat is located in C:\Documents and Settings\<user>\Application Data\Microsoft\Outlook folder. It is a hidden file, so you have to unhide hidden files. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders". Click OK.

2. Register an important Outlook file. Go to Start > Run and type regsvr32 OLE32.DLL
Do the same for INETCOMM.DLL

3. Disable Outlook Addins.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.

4. Check if an external program running in the background is interfering with Outlook. Check Firewall, antivirus, antispyware, antispam, and all Norton programs. Disable these programs one at a time.

5. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm


Best wishes!
0
 
LVL 19

Accepted Solution

by:
Serena Hsi earned 250 total points
ID: 17816138
Ya know.. sometimes this is just a quirk of using Word as your editor. I think it's your page zoom setting.

If you have the standard toolbar activated, you'll see a drop-down box with a xx% in it. The xx% represents the zoom. You could set that to 100% or 88%.
0
 

Author Comment

by:bxley
ID: 17819990
I had looked for a %, but didn't see it.  Didn't consider that the standard toolbar was not activated.  Thanks.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

735 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question