Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 211
  • Last Modified:

Intelligent message filter is not working, but is checked for port 25

Intelligent message filter is not working but is checked for assigned port 25. Do I need to also add another port, like 110 or whatever receiving port exchange uses?
0
jcapell
Asked:
jcapell
1 Solution
 
poweruser32Commented:
have you it enabled on the SMTP server take a look at this make sure there is a tick in the "apply filter box"
http://www.amset.info/exchange/imf.asp
0
 
SembeeCommented:
How do you know it isn't working? It doesn't do anything with the email by default.
Load up the perfmon counters to see what is happening.

Simon.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now