Solved

XP Pro Networking ISSUE

Posted on 2006-10-27
8
263 Views
Last Modified: 2010-03-19
I have a workgroup of Windows XP PRo with sp 2 machines  connected to a Windows 2000 server .Everything is fine but on some computers when i  try to access a different computer on the same workgroup it gives an error which says i do not have permission to acess the computers .I have taken the following steps before posting here
1.The username on my machine and the machine which iam trying to connect are same along with the password.
2.Both the users are Administrators
3.No policy has been defined to restrict access.
4.Checked for viruses and spyware found none
5.Netbios over TCP/IP has been enabled .I can Ping each other .
6.Tried disabling the windows firewall , no other firewall present .
7.Reset the Winsock , just in case .
Please advise



0
Comment
Question by:ANCDUBAI
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 17

Accepted Solution

by:
kadadi_v earned 25 total points
ID: 17817939
In workgroup you have to share that folder with full permission within that workgroup and you can ping to that pc check with administrative rights like in run window type \\computername\d$ or you want which drive to access then give the username /password =administrator / password .Also you cehck with \\that computer IP address \ share folder or that drive ( like d$)..


GOod Luck
0
 
LVL 79

Assisted Solution

by:lrmoore
lrmoore earned 25 total points
ID: 17818379
Here's something to check:

X  Windows XP (at least PRO) defaults a setting in Local Security Settings to something very unhelpful.
If all this does not solve your problem, check Local Security Settings, Network access: Sharing and security model for local accounts.  This may be set to (default) Guest only - local users authenticate as Guest.  Change this to Classic: local users authenticate as themselves.

Start/run: gpedit.msc
   Local Computer Policy
     Computer Configuration
      +Windows Settings
         +Security Settings
           +Local Policies
             +Security Options
         
          Double-click on Network Access:Sharing and Security Model for local accounts--
                 --change to "Classic - local users authenticate as themselves"
0
 
LVL 2

Assisted Solution

by:smurteira
smurteira earned 25 total points
ID: 17819278
Try switching to Simple File Sharing.  My computer > Tools > Folder Options > View Tab > Scroll all the way to bottom and check "use simple file sharing".  No go back to the folder you want to share, right click > sharing... and share that folder.  

Hope this helps.

Serg
0
WordPress Tutorial 4: Recommended Plugins

Now that you have WordPress installed, understand the interface, and know how to install new parts, let’s take a look at our recommended plugins.

 
LVL 11

Assisted Solution

by:jimbecher
jimbecher earned 25 total points
ID: 17822930
Check you netbios node type in the registry on all the workstations. They should all be set to decimal 8. hkeylocalmachine=>system=>currentcontrolset=>services=>netbt=>parameters. On the right make sure dhcpnodetype is 8.
0
 
LVL 5

Assisted Solution

by:darrenakin
darrenakin earned 25 total points
ID: 17823955
0
 
LVL 17

Expert Comment

by:kadadi_v
ID: 17832108
Restart server / workstatiion services of that computer and restart that pc.


Good Luck
0

Featured Post

Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you're not part of the solution, you're part of the problem.   Tips on how to secure IoT devices, even the dumbest ones, so they can't be used as part of a DDoS botnet.  Use PRTG Network Monitor as one of the building blocks, to detect unusual…
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
Suggested Courses
Course of the Month10 days, 6 hours left to enroll

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question