• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 201
  • Last Modified:

Can't login on Server Help!!!

Hi!

One of the employee here chnaged her date on her computer and now she can't login on the local network

When she try to login it says: Time/Date doesn't match the server time/date

What can I do?

0
ametasolution
Asked:
ametasolution
  • 4
  • 3
  • 3
  • +2
1 Solution
 
trenesCommented:
Hi ametasolution,

login as local admin set time back.


Regards,

Trenes
0
 
caddladyCommented:
Can you logon to the local computer and change the date?
0
 
caddladyCommented:
Sorry trenes, I did not mean to repeat your post, had it typed in and did not hit the submit button before my phone rang :)
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
ametasolutionAuthor Commented:
Problem is can't logon on the local computer
0
 
caddladyCommented:
Are you on a Domain?

The administrator cannot even logon to the Local Computer Console?

Have you tried resetting the Date/Time in the Bios?
0
 
Netman66Commented:
A Simple reboot should cause it to resync with the server.

0
 
sushibillyCommented:
reboot will not work - if she is logging on to a domain, the time on th local pc forms part of the Kerberos authentication - if it don't match, she 'aint getting in.

Caddlady, Trenes are right, if you cannot change the time on the client machine, you have a problem
0
 
Netman66Commented:
If it's part of the domain, w32tm syncs with the DC on reboot.

0
 
sushibillyCommented:
You definately need to get the time changed on the client machine before it can log onto the domain - have you tried safe mode.

It is possible to amend the system date & time from the command line - type time to amend the time or date to amend the date. You may be able to telnet in to do this?
0
 
ametasolutionAuthor Commented:
Well I've unplugged the network cable and then changed the date since she was'nt connected to the server anymore

But thank you guys as I would keep some of your tricks in mind

See ya around
0
 
sushibillyCommented:
So what is the closure on this question?
0
 
ametasolutionAuthor Commented:
Well it worked...As simple as that...Just unplugged the computer from the network and set the right date and then plug the computer on the network again and it worked

Not very professional...But as long as it's working
0
 
sushibillyCommented:
OK, so several people here said that the date/time needed amending, you did this and it worked so you need to award the points and grade (or split the points)
0
 
trenesCommented:
You should prohibit the option to set the system time in a Group Policy.
Thats professional!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now