• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 345
  • Last Modified:

Gap on top of screen when word is maximised

When ever I try to maximise the Microsoft Word main Window, it does maximises but there is gap left on the top of the page equivalent to the size of start menu bar and the bottom of the program hides under the screen. Tried restarting and tried changing resolution as well but did not make any difference; can anybody help
0
KHOME
Asked:
KHOME
1 Solution
 
Galisteo8Commented:
Hi, KHOME,

I'm unclear on what kind of maximizing you are doing.  If you are maximizing with the "Maximize" button in the upper-right corner of the Word window, then the result is that the Window gets as big as it can within the confines of any visible toolbars or the task bar. Word's window frame itself is also till visible.

If you go to View > Full Screen, that will display your open document without the toolbars and without the window frame.  You can scroll down the document with your mouse or arrow keys.

Are you trying to something different?
0
 
K VDatabase ConsultantCommented:
is it with word only ? or all applications?
 check your monitor setting otherwise !!
 delete normal.dot file (under c:\doc. & settings\USERNAME\app. data\microsoft\template\) <- but this will remove all ur personalised settings to standard/default.
0
 
KHOMEI.T. ManagerAuthor Commented:
Hi,

Thankyou for your answers, but have found the answer on this link http://www.experts-exchange.com/Applications/MS_Office/Word/Q_21776408.html

was somwthing to do with rich text editor settings
0
 
Computer101Commented:
PAQed with points refunded (125)

Computer101
EE Admin
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now