adding drive to HP 641 array controller

Hi all,  I have an HP/compaq ml350 with a 641 array controller and have (3) 36.4gb u320 15k drives in a raid 5 array.  I simply want to add another drive to the array.  I slid in a new drive which says it is 36.3gb u320 15k.  The array utility (ACU) does not show the "expand array" selection in the right side of the screen.  It will only let me create a new array, which I prefer not to do which I did just to test the drive and it worked fine.  I prefer to add it to the existing array.

I upgraded the firmware on the 641 and am using the latest ACU but still no luck.  Could it be that because it shows as a 36.3 instead of 36.4 that it won't let me add it to the existing array?

thanks,

Mike
mstefaniAsked:
Who is Participating?
 
andyalderCommented:
Do you have a battery backed write cache enabler? You can tell if you have by seeing whether read cache is set to 100% on the logical disk.
0
 
mstefaniAuthor Commented:
Thanks, but I don't see the read cache anywhere.  Where would I find that?  The "more information" selection does not show it.  Do I need a battery backed write cache enabler to expand the array?

Thanks,

Mike
0
 
andyalderCommented:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=PSD_EX030604_CW02&jumpid=reg_R1002_USEN might apply but the option to expand is quite well hidden anyway. Click the blue ? in top right and there's a section on expanding the array and the logical volume, it's much easier with the old ACU.
0
 
andyalderCommented:
Second thpights, have you noticed the ACU is covered with several scrollbars? Maybe it's there but not visible.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.