Solved

T1 PPP connection between 2 routers CISCO 1721

Posted on 2006-10-27
6
757 Views
Last Modified: 2010-08-05
I have a problem to connect 2 routers CISCO 1721. T1 is from AT&T this is PPP.
Here is my network:

Belmont
192.168.0.0 255.255.255.0
serial0 192.168.2.1 255.255.255.0
FastEthernet0 192.168.0.1 255.255.255.0
server IP 192.168.0.100 and 192.168.3.5 - connection to DSL

Cicero
192.168.1.0 255.255.255.0
serial0 192.168.2.2 255.255.255.0
FastEthernet0 192.168.1.1 255.255.255.0

Once after I up dowloaded the configurations to the routers worked, but right now static) is down.
Here are my config files:
BELMONT
! ******************************************************************
! Router1.cfg - Cisco router configuration file
! Automatically created by Cisco ConfigMaker v2.6 Build 6
!   Friday, October 27, 2006, 10:41:26 AM
!
! Hostname: Router1
! Model: 1721
! ******************************************************************
!
service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname Router1
!
enable password xxxxxxx
!
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface FastEthernet 0
 no shutdown
 description connected to EthernetLAN
 ip address 192.168.0.1 255.255.255.0
 keepalive 10
!
interface Serial 0
 no shutdown
 description connected to Router2
 service-module t1 clock source line
 service-module t1 data-coding normal
 service-module t1 remote-loopback full
 service-module t1 framing esf
 service-module t1 linecode b8zs
 service-module t1 lbo none
 service-module t1 remote-alarm-enable
 ip address 192.168.2.1 255.255.255.0
 encapsulation ppp
!
router eigrp 777
 network 192.168.0.0
 network 192.168.2.0
 no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
snmp-server location Belmont
no snmp-server contact
!
line console 0
 exec-timeout 0 0
 password xxxxxxx
 login
!
line vty 0 4
 password xxxxxxx
 login
!
end

CICERO
! ******************************************************************
! Router2.cfg - Cisco router configuration file
! Automatically created by Cisco ConfigMaker v2.6 Build 6
!   Friday, October 27, 2006, 10:40:57 AM
!
! Hostname: Router2
! Model: 1721
! ******************************************************************
!
service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname Router2
!
enable password xxxxxxx
!
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface FastEthernet 0
 no shutdown
 description connected to EthernetLAN_1
 ip address 192.168.1.1 255.255.255.0
 keepalive 10
!
interface Serial 0
 no shutdown
 description connected to Router1
 service-module t1 clock source line
 service-module t1 data-coding normal
 service-module t1 remote-loopback full
 service-module t1 framing esf
 service-module t1 linecode b8zs
 service-module t1 lbo none
 service-module t1 remote-alarm-enable
 ip address 192.168.2.2 255.255.255.0
 encapsulation ppp
!
router eigrp 777
 network 192.168.1.0
 network 192.168.2.0
 no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
snmp-server location Cicero
no snmp-server contact
!
line console 0
 exec-timeout 0 0
 password xxxxxxx
 login
!
line vty 0 4
 password xxxxxxx
 login
!
end

What is not right?
0
Comment
Question by:zbyszek_cw
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
6 Comments
 

Author Comment

by:zbyszek_cw
ID: 17820279
Thanks
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 17820333
What is result of "show interface Serial 0" from both ends?
0
 

Author Comment

by:zbyszek_cw
ID: 17820392
let me try
Serial0 is down line protocol is down - it's router1
0
 

Author Comment

by:zbyszek_cw
ID: 17820408
Serial0 is down, line protocol is down
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Description: connected to Router2
  Internet address is 192.168.2.1/24
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 01:56:33
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 233 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=down  DSR=up  DTR=up  RTS=up  CTS=down
0
 
LVL 43

Accepted Solution

by:
JFrederick29 earned 500 total points
ID: 17820943
You'll probably want to check the cabling from both routers to the smartjack and open a ticket wih AT&T to check the T1.

On one of the routers, change the clock source to internal.

Router1#conf t
Router1(config)#interface Serial 0
Router1(config-if)#service-module t1 clock source internal
0

Featured Post

Webinar: Aligning, Automating, Winning

Join Dan Russo, Senior Manager of Operations Intelligence, for an in-depth discussion on how Dealertrack, leading provider of integrated digital solutions for the automotive industry, transformed their DevOps processes to increase collaboration and move with greater velocity.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question