Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Bridging two Cisco 1720s over T1 line

Posted on 2006-10-27
7
1,116 Views
Last Modified: 2013-12-12
I need to setup a bridge (non-routing) for a single network over a T1 line.  Routers will be two cisco 1720s.

Please post exact config for bridging configuration.  

Can the routers still be assigned an IP on the ethernet interface and do bridging?

Thanks!
0
Comment
Question by:microfish
  • 5
  • 2
7 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 250 total points
ID: 17823351
Yes, you can have an IP address assigned and bridge, but the interface is a Bridged Virtual Interface

bridge 1 protocol ieee
router irb
interface Serial 0
  no ip address
  bridge-group 1
interface fastethernet 0
 no ip address
 bridge-group 1
interface BVI1
  ip address 192.168.168.100 255.255.255.0
ip route 0.0.0.0 0.0.0.0 192.168.168.1

Same config on both sides, different IP on the BVI
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 17823366
Sorry, typing too fast --

 router irb

should be

  bridge irb
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 17830858
Hello?
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
LVL 1

Author Comment

by:microfish
ID: 17830893
Thanks!   So router nbr 2 would have the idential configuration, except the ip address would be different (but still in the same network) ??

Thanks,
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 17830908
Exactly..
0
 
LVL 1

Author Comment

by:microfish
ID: 17843688
Well - I think the config is working, but I can not ping or access the router.  Did I miss anything???

Here's my config:
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CiscoT1-144.248
!
enable secret 5 xxxx
enable password 7 xxxx
!
!
memory-size iomem 25
ip subnet-zero
!
!
bridge irb
!
interface Serial0
 no ip address
 no fair-queue
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 speed 100
 full-duplex
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.0.99 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.1
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
 password 7 xxxxxx
 login
!
no scheduler allocate
end
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 17847002
Can you ping the gateway from the router console?
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Help with a Unifi WiFi system 2 130
Temporary Freeze on Internet Connection 45 103
internet traffic 2 112
Bandwidth issues? 5 42
    Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
Cable Modem Provisioning from DPoE compliant server  This Article is to support CMTS administrators to provide an overview of DOCSIS compliance configuration file, and to provision a cable modem located at customer place from a Back office serve…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question