I have a question about getting Awstats to work on my website

As of right now I have done everything that I can think of and read that should make Awstats work for my website.  The only problem is that when I run the update command from the command line, I get the following error:

C:\Inetpub\wwwroot\www.brannongloverdesigns.com\awstats>awstats.pl -config=www.b
rannongloverdesigns.com -update
Update for config "C:\Inetpub\wwwroot\www.brannongloverdesigns.com\awstats/awsta
ts.www.brannongloverdesigns.com.conf"
With data in log file "C:/Inetpub/LogFiles/W3SVC1245770641/ex061027.log"...
Error: Couldn't open server log file "C:/Inetpub/LogFiles/W3SVC1245770641/ex0610
27.log" : No such file or directory
Setup ('C:\Inetpub\wwwroot\www.brannongloverdesigns.com\awstats/awstats.www.bran
nongloverdesigns.com.conf' file, web server or permissions) may be wrong.
Check config file, permissions and AWStats documentation (in 'docs' directory).

Does anyone know why it finds the log file, but can't open it?  I have tried and tried to set the permissions on the file, but nothing seems to work.  PLEASE HELP!!
LVL 1
pingeyegAsked:
Who is Participating?
 
periwinkleConnect With a Mentor Commented:
I'm not a Windows expert with Awstats, but did you check the permission on the configuration file?
0
 
pingeyegAuthor Commented:
I have tried and tried to do that, but nothing ever seems to work in that regard.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.