Cannot recognize shared folder over network

I am trying to create a mapped drive.  

Peer to peer network.  Network seems to be working where computers on the network are recognized.  Shared folders on other computers are recognized, however there is one computer where the computer name pops up in the workgroup, however the shared folders are not accessible.  

I did change the wireless networking card, but still unknown why shared documents can be accessed on all but the one computer.  

Workgroup name is the same, no firewall on the computer whose shared folders cannot be accessed.  Enabled almost all the protocols to see if that would help.  Any ideas to troubleshoot?  Thank you!

hiloguyAsked:
Who is Participating?
 
b0lsc0ttConnect With a Mentor IT ManagerCommented:
hiloguy,

Let us know the operating systems involved like GG asked.  I'm not sure about some of the other stuff mentioned but the most likely cause of this is a mix of OSs that require authentication and some that don't.  If the computer sharing the drive is Windows 2000 or XP then you need to make sure that the security is set to allow Everyone access or set up the other computer's user account on the sharing computer with the same password.  Even if both computers are XP then it still may be sharing only to authenticated (i.e. logged in) users.  Changing to Everyone or setting up the other computer's user account on the sharing computer too can fix this.  If this isn't clear then let me know and I can answer questions.  Let me know the OS on the computer sharing the drive and the OS on the other computers.

Let me know if you have any questions or need more information.

b0lsc0tt
0
 
Greg GrothComputer Network SpecialistCommented:
what are the PC types... XP Pro, XP Home(don't think this one supports this), 2000, 98, or whatever?
0
 
Greg GrothComputer Network SpecialistCommented:
You only need TCP/IP with simple file sharing enabled.
What do you mean cannot be accessed...  
              Got into the PC and can see folders but prompted access denied,
              can't see them at all,
              or can't get into PC?
Does the PC answer a ping?
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
hiloguyAuthor Commented:
All,

Thanks,

Win2000Pro on all machines.  

Could not see shared folders at all when maping drive, however the shared computer itself was shown.  

Thanks bOlscOtt, I think the authentication is the issue.  I went into My Network Places and when clicking on the desired network computer, I was then asked to input the user name and password for that computer.  After which, the shared folders were visible and the drive could be mapped.  Is it posible to set up automatic authentication so this does not have to be done everytime?  

On a similar note, I have other networked software which share data via mapped drives.  Typically, a request for password to the shared folder pops up on start up and then I need to go into My Computer to physically click on the folder in order for the networked software to access the data on the "server".  Drives me crazy to have to do this at every  start up.  Ideas?  Thank you.
   

0
 
b0lsc0ttIT ManagerCommented:
There are basically 2 ways to do it.  First, is to add the user to the computer sharing the drive.  In other words you would create a user on that computer with the same username and password.  This would make the sharing machine recognize the other computer and user as an authentic user.

The other option is to change the security level for sharing the drive.  Basically this is done by (from the sharing computer) right mouse click on the shared drive and choose Properties.  Look for Sharing and you should see a button or tab for Permissions or Security.  Add Everyone and allow them Full Control.  Let me know if you need specific details since this is from memory. :)

bol
0
 
hiloguyAuthor Commented:
Thanks.  Kinda been busy.  P2P network, of which my personal computer is a member.  Other computers in the network all have the same user name/password.  However, I do not want to add the network user name/password to my personal machine.  

Security level when sharing defaults to "everyone and full control".  

Anyway, I have access to what I need, just required to input password to the shared folders on boot.  Not a big problem.  Appreciate the help.
0
 
b0lsc0ttIT ManagerCommented:
Your welcome!  I'm glad that I could help.  Thanks for the fun question.

bol
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.