We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

HELP!  could not ping public IP on Small Business Server 2003 on Dell poweredge 2650

vchitta
vchitta asked
on
Medium Priority
266 Views
Last Modified: 2010-03-18
I just installed SBS 2003 on an old poweredge 2650 that has 2 NIC cards (local and network).    I'm not sure how to configure the two cards correctly.  Please provide how to steps so I can access one NIC via public IP and one via private IP.  Currently, this machine is connecting to a 24 ports 3COM router and I can access local private IP fine, but could not access public IP.  When updaing NIC public IP address, I got a message saying that IP address already assigned to NIC that physically not there.

Help!

Ray

Comment
Watch Question

http://www.experts-exchange.com/Networking/Microsoft_Network/Q_22037608.html

Check this. it will give you a step by step to route both networks.

Cheers

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
CERTIFIED EXPERT
Top Expert 2013
Commented:
With SBS it is very important that you use the built in configuration wizards so that all of the various components "inter-connect" in the proper fashion. There is a CEICW (Configure E-mail and Internet Connection Wizard) which can be started by opening the server management web console and going to the Internet and E-mail page and choosing Connect to the Internet. This will walk you through the proper configuration and automatically configure the routing between the 2 network adapters and configure the services you wish to use. At any point if you wish to add services, you can simply run the wizard again.
CERTIFIED EXPERT
Commented:
you may not be able to ping public  b/c there is an option to block public pinging or anonymous internet requests.

Author

Commented:
I tried "inter connection wizard" a few times - using wizard set up, then tried swapping net and local NI; and tried setting gateway IP to net/local and lastly tried IP setting "control D" during reboot.  nothing get me to ping or http to public IP via net NIC.  So I cleared net NIC and disabled the card and assigned local net NIC w/ public IP address, subnet, gatway and then I was able to http to public IP.  That's the only way I can get to my machine publically for now.  It seems like net NIC card is not working or SBS is doing somthing to it that I just don't know how to fix.

Thanks,
Ray

Author

Commented:
I tried to route both networks using the steps given by that site and no luck.  I think one of the NIC is not accessable.  Is there a way to test NIC card?  both NIC are embeded into the mother board.

Thanks,
Ray
CERTIFIED EXPERT
Commented:
yes, you can get a port tester-- they aren't free
CERTIFIED EXPERT
Top Expert 2013

Commented:
If you suspect a problem with the NIC, perhaps try disabling the onboard one and adding another and retry your configuration.
I was a little confused by the above description. When you configured the 2 NICs was the default gateway assigned to the WAN/Public NIC? If using a static public IP on the WAN NIC you also need to add the ISP's Gateway address or any requests from the Internet will not be returned to the source. Maybe I just misunderstood.
CERTIFIED EXPERT
Top Expert 2013

Commented:
Thanks vchitta,
--Rob
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.