Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

xp home and xp pro on same network

Posted on 2006-10-27
5
Medium Priority
?
263 Views
Last Modified: 2013-11-16
Hello,

I have a small network.  Two pc's(one is xp home, one is xp pro) and a linksys router to a dsl connection.  Internet works on both  The xp pro computer can see any folder on the xp home, however the home edition can not access anything on the pro edition.  I have unchecked simple file sharing and created an account for the home user.  Access is full.  Error reads access denied.  I am familiar with xp pro administration, but i don't know squat about the xp home.  Can someone shed some light.

Thanks,
lmbass
0
Comment
Question by:lmbass
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 5

Accepted Solution

by:
darrenakin earned 500 total points
ID: 17823786
Does either system have a firewall, such as Norton Internet Security or McAfee? If so you will need to add the IP Range for your network and also go into the General settings and enable file sharing. Please let me know if this is not the case. Also you may want to go into the IP settings and enable Netbios over Tcp/IP.
0
 
LVL 15

Expert Comment

by:Jeff Perkins
ID: 17823929
make sure the windows firewall is not enabled....
0
 
LVL 7

Expert Comment

by:imacgouf
ID: 17824660
Hi,

How to configure file sharing in Windows XP
http://support.microsoft.com/kb/304040

Note:
Remote users cannot authenticate by using an account that has a blank password.
0
 
LVL 1

Expert Comment

by:Sandeepraj
ID: 17825184
First of all enable the Guest account in xp home which was disabled by default, then checkout for Netbios over Tcp/ip selection in XP prof systems if it was enabled do the same for XP home. Firewall should be disabled from both side. If it has been used remotely than
 enable the option of "Limit Local Account use of Blank Password" under  :-

gpedit.msc>computer configuration>windows setting>security settings>local policies>security option> Limit Local Account use of Blank Password

Regards
Sandeep raj
0
 

Author Comment

by:lmbass
ID: 17827484
darrenakin,
I added single IP address to a McAfee firewall and bam.................

Thanks
lmbass
0

Featured Post

Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as the high-speed power of the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Suggested Courses

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question